cancel
Showing results for 
Search instead for 
Did you mean: 
userS5iN78PLzU
Asteroid

Note 9 Game Keyboard Too Small

JUMP TO SOLUTION

Whenever I play a game and need to type anything in, the keyboard that appears OS way smaller than the regular keyboard

 The regular keyboard allows me to adjust the size but the game one does not. Ive tried every setting and nothing works. Does anyone have any other ideas I can try? I've gone through gaming center and those apps as well.

1 SOLUTION

Accepted Solutions
Highlighted
user2rmgCgJKAB
Asteroid

Re: Note 9 Game Keyboard Too Small

JUMP TO SOLUTION

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.Screenshot_20180903-111123_Brain Wars.jpgOpen game tools setting from navigation bar

 

20180903_111141.jpgGo to additional features and disable floating keyboard

Reply
Loading...
3 REPLIES 3
user6DUElA7iYG
Astronaut

Re: Note 9 Game Keyboard Too Small

JUMP TO SOLUTION

Also have the same problem. The keyboard is far too small compared to the usual keyboard.


@userS5iN78PLzU wrote:

Whenever I play a game and need to type anything in, the keyboard that appears OS way smaller than the regular keyboard

 The regular keyboard allows me to adjust the size but the game one does not. Ive tried every setting and nothing works. Does anyone have any other ideas I can try? I've gone through gaming center and those apps as well.


 

Reply
Loading...
Highlighted
user2rmgCgJKAB
Asteroid

Re: Note 9 Game Keyboard Too Small

JUMP TO SOLUTION

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.Screenshot_20180903-111123_Brain Wars.jpgOpen game tools setting from navigation bar

 

20180903_111141.jpgGo to additional features and disable floating keyboard

Reply
Loading...
userS5iN78PLzU
Asteroid

Re: Note 9 Game Keyboard Too Small

JUMP TO SOLUTION

Thank you so much. It worked. 

Reply
Loading...