cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
userjLSNaolFCI
Asteroid

Note 9 pocket dial after Pie update

JUMP TO SOLUTION

The first 4 months of owning my Note 9 it never once pocket dialed. After the Pie update, it does it constantly after I text someone. After texting I push the "off" button and put it in my pocket (as I did prior to the update) and maybe 1/4 of the time it immediately calls whoever I just texted. It happens only when putting the phone in my pocket after sending a text.

 

I tried disabling "on body detection," and set it to "lock immediately" when the power button is pushed, and neither seem to work. Has anyone else encountered this? Any ideas?

1 SOLUTION

Accepted Solutions

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

FOUND IT!

 

Settings>Advanced Features>Motions and Gestures>Direct Call...  

 

This makes your call go through when you bring the phone close to your ear.... or put it in your pocket... or put it on your lap face down....  or do anything to make it think that you are holding it to your ear.  

 

Try that one.... 

 

EDIT:  Further down is the setting to swipe to call or send messages.  Swipe to the Right to complete the call.  

Reply
Loading...
31 REPLIES 31
userKppsBRtgWE
Asteroid

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

I too am having this issue. It's really quite annoying. I have yet to find any sort of remedy for this problem. 

Reply
Loading...

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

when you find out, lemme know.. LOL..  

Reply
Loading...

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

FOUND IT!

 

Settings>Advanced Features>Motions and Gestures>Direct Call...  

 

This makes your call go through when you bring the phone close to your ear.... or put it in your pocket... or put it on your lap face down....  or do anything to make it think that you are holding it to your ear.  

 

Try that one.... 

 

EDIT:  Further down is the setting to swipe to call or send messages.  Swipe to the Right to complete the call.  

Reply
Loading...
userjLSNaolFCI
Asteroid

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

Awesome, I hope that is the solution, I'm trying it now. I'm tired of people shouting "hello!! Hello!?!" from inside my pocket .

Reply
Loading...

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

It should get it.  I went to one of my old text messages, while it was on the screen, I dropped the phone on my chest.  And I heard the call going through.. I had the same problem on my Note 5 until I finally found where it was in settings.  

Reply
Loading...
userKppsBRtgWE
Asteroid

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

I tried the solution. Still having the same issue. Any one have any luck with it? Or find a different route to take? TIA

Reply
Loading...
Samsung Care Ambassador

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

if you go into settings and search for block accidental touches and turn it on it wont allow its to do it in the display settings and it says Prevents the screen from detecting touch input while your phone is in a dark plqce such as a pocket or bag.  I use it and i havnt had any pocket dialing


If you've found my post to be helpful, please like the post. If my response resolved your issue, please mark it as "Solved."

Note 9 User



Note 9 User on Verizon Wireless
Reply
Loading...
userKppsBRtgWE
Asteroid

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

I have also enabled this feature. Same issue. Definitely need an update.

Reply
Loading...

Re: Note 9 pocket dial after Pie update

JUMP TO SOLUTION

Ok. Might be a misprint but did you DISABLE it or ENABLE  it?  You said enable so hence my question  

Reply
Loading...