cancel
Showing results for 
Search instead for 
Did you mean: 
user1kUFRACRoG
Asteroid

Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

I have a Note 9 and recently the screen won't turn off when I am browsing the internet. I have tested this by setting the screen timeout to 15 seconds and it doesn't turn off even if the cable isn't plugged in and charging the phone. I thought the problem only occurred whilst using Google Chrome, so I switched to Samsung Internet but now I am getting the problem with that browser as well! Every other app I use does switch the screen off after 15 seconds so as far as I can see it is only when browsing using either Google Chrome or Samsung Internet. I have cleared the cache of both the browsers and that worked for a few hours but then the problem came back again. 

 

Smart Stay has always been off and I have soft reset the phone and that solved the problem for a few hours but it eventually came back. I have also carried out a factory reset and restored the phone from my google account, and a couple of days later it started happening again. 

 

My last phone (Galaxy S8+) suffered from screen burn which massively affected the price I got for it, so I am paranoid I am going to have the same problem again!

 

I have contacted Samsung support and they suggested the factory reset (after a soft reset) which didn't work. 

 

If anyone has any ideas of what I can do then please let me know. 

9 REPLIES 9
Samsung Moderator
Samsung Moderator

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

Does this occur with the device in safe mode?

Reply
Loading...
user1kUFRACRoG
Asteroid

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

I haven't tried that. I shall give it a go and let you know. 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

Please keep me posted.

Reply
Loading...
user1kUFRACRoG
Asteroid

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

The problem isn't occurring at the moment as I had  to clear the cache after posting this problem. I am sure it will come back soon and when it does I will post again. 

Reply
Loading...
Taylored
Constellation

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

Dumb question , I assume you're meaning without scrolling or touching the screen at all, the screen stays lit and  will not screen timeout with any of the browers/internet you've tried?

Reply
Loading...
Taylored
Constellation

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

The only thing I can think of right off hand if you haven't tried already or it's imperative that particular permission has too be enabled for whatever reason,  is maybe try  disabling (turn off ) the  apps permission that allows  "change system settings" of any sort pertaining to systems and maybe even the permission that allows them apps to "appear on top of another" 

 

If all else fails and you haven't went that route maybe worth a shot?🤷🏽‍♂️

Reply
Loading...
Taylored
Constellation

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

Oh maybe even disable  Microphone and even storage permission . Temporarily at least to try it out ,never know with these things🤷🏽‍♂️

Reply
Loading...
Taylored
Constellation

Re: Screen Timeout Ignored and Phone Screen Stays on when Browsing the Internet.

Microphone sounds like it'd be the last thing that could cause that type problem but it could even be  as strange as blimish under the screen (or Google eavesdropping 🤭)  not necessarily selecting microphone but any part of screen giving off a false reading that the enabled permission is allowing 

Reply
Loading...
Samsung_MufY5n1
Astronaut

You might have a setting on that comes from looking at th...

You might have a setting on that comes from looking at the screen my phone don't time out unless I stop looking at my screen so try finding that in settings just a guess

Reply
Loading...