cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Terrible sound quality

JUMP TO SOLUTION

My note 9 is only 2 years old and the sound quality is so low even an i phone 6 jas better sound. I can have my volume at max and any other phone can be louder. How do I fix this?

1 SOLUTION

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: Terrible sound quality

JUMP TO SOLUTION

@Yasmai wrote:

My note 9 is only 2 years old and the sound quality is so low even an i phone 6 jas better sound. I can have my volume at max and any other phone can be louder. How do I fix this?


Did it ever work better ? Is it only a question of volume ? Does it work better with headphones ? Does it depend on any of the sound settings ?

View solution in original post

Reply
Loading...
5 REPLIES 5
Highlighted
Astronaut

Re: Terrible sound quality

JUMP TO SOLUTION

When you figure it out, let me know. I've had two active 8s and they both have very low ear and speaker volume. I have to use Bluetooth to my vehicle, earbuds, or hold my other ear closed while mashing the phone to the ear I'm listening with. Other than that, I'm still anti apple.

Reply
Loading...
Highlighted
Anonymous
Not applicable

Re: Terrible sound quality

JUMP TO SOLUTION

@Yasmai wrote:

My note 9 is only 2 years old and the sound quality is so low even an i phone 6 jas better sound. I can have my volume at max and any other phone can be louder. How do I fix this?


Did it ever work better ? Is it only a question of volume ? Does it work better with headphones ? Does it depend on any of the sound settings ?

View solution in original post

Reply
Loading...
Highlighted
Cosmic Ray

Re: Terrible sound quality

JUMP TO SOLUTION

Am I missing something? This is marked as having a solution but I'm not seeing one.

Reply
Loading...
Highlighted
Constellation

Re: Terrible sound quality

JUMP TO SOLUTION

The sound gets better with headphones only

Reply
Loading...
Highlighted
Asteroid

Re: Terrible sound quality

JUMP TO SOLUTION

Go into settings and search for Media volume limiter. See if it's turned on, and turn it off.

Reply
Loading...