cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Texting

Whenever I recieve a text from someone else and a word that needs an apostrophe appears my phone will replace the apostrophe with "' " at first I was told it's because I was recieving texts from am iPhone but I've never had that issue until today, also I recieved a text from another android and it did the same but the people texting me can't see this issue only I can. I would like to get this resolved as soon as possible. 

7 REPLIES 7
Highlighted
Product Expert

Re: Texting

Hello, sorry to hear you are having this issue. Have you installed the latest Software Update? You can find this by going to Settings>Software Update.

 

I hope that helps.

Reply
Loading...
Product Expert

Re: Texting

Hey @usereFarGL5EP4 

Sorry, you are going through this. It sounds to me like you may be experiencing a software issue. 

Have you tried a factory reset?  If not there are directions below on how to do this.

 

 

https://www.samsung.com/us/support/answer/ANS00062029/

 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Texting

Are you using the stock messaging app? 

-If yes, I would recommend going to settings > apps > messages > force stopping the app, then tap on storage and clear the cache and data.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: Texting

I just started having the same exact issue as of yesterday (4/1/2020) as well. I am 100% up to date on all software updates (both phone and message+ app). Looking for answer too

Reply
Loading...
Highlighted
Product Expert

Re: Texting

Reset the device setting back to default status 

Reply
Loading...
Highlighted
Product Expert

Re: Texting

You can also try resetting you keyboard setting which will wipe out any personal settings thats causing the issue. 

 

--Go into Settings

-General Management

-Language and Input

-On Screen Keyboard

-Choose whatever Keyboard you are using

-Reset to default

 

This will erase any keyboard settings.

 

Once you attempt to use your keyboard you should be prompt to use automatic change of the way messages appaer to you and the receiver. Plesae select automatic. 

 

 

Hope this was helpful!
Be sure to click " ✓ Accept as Solution" when you find an answer that works for you

 

 

If not please follow up for more assistance. 

 

Reply
Loading...
Highlighted
Astronaut

Re: Texting

UsereFarGL5EP4

Reply
Loading...