cancel
Showing results for 
Search instead for 
Did you mean: 
souffoue
Cosmic Ray

Turning Off Auto-Reply

JUMP TO SOLUTION

This is absolutely driving me crazy.    When I am driving and I get a text - an auto reply is sent, i.e., "I'm driving" but it sends like 3 replies not just one.   One auto reply to a text I can deal with - that way the person knows why I am not answering them right away but 3 is obnoxious.   Is there a way to fix this?

 

Also, (the MAIN) issue -- I had commented on a FB post before I left for work and while I was driving, someone on FB apparently commented on my comment and the auto reply was sent - again 3 times to FB.    Another time, a friend had posted a new pic and for some reason the auto reply was sent to FB.

 

I'm at the point now I just want to shut off that auto-reply (even though I find it handy for texts).

 

I have searched everywhere online - looked at my phone app, messages app, etc. and can't find any place for auto-reply or to show that it is on.   Please help!!


Thank you so much!!

1 SOLUTION

Accepted Solutions

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

On the second screen. Uncheck your car under Bluetooth

 

by SteveHogan
Formerly a slave to a Galaxy Note 7
Now enjoying my freedom with an S7 Edge on Verizon
( I hate Verizon least of all Smiley Wink )
And still watching a Samsung 55KS8000 when I can

 
Help others on this forum.  If you are the originator of this topic, please be sure to click "✓ Accept as Solution" when you find an answer that works for you.

View solution in original post

Reply
Loading...
29 REPLIES 29
Honored Contributor

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Thanks for reaching out to us, Souffoue. Please provide us more information about your specific device.


Can we get the exact model number and Baseband (both under Settings>About Device) for your device as well as your carrier? This will better allow us and the community to assist you both now and in the future!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
souffoue
Cosmic Ray

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

I have Verizon

Model #SM-N9304

Baseband N930VVRS1APH1

Reply
Loading...
Neutron Star

Re: Turning Off Auto-Reply

JUMP TO SOLUTION
Auto replies are sent only when your are driving?


Superman on Galaxy S7 SM-G930T, T-Mobile, Baseband:G930TUVY3APIA
To OP: click "✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
souffoue
Cosmic Ray

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Yes and I have checked everywhere I can think of and it shows auto replies as off. 

Reply
Loading...
souffoue
Cosmic Ray

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Yes and I have checked everywhere I can think of and it shows auto replies as off. 

Reply
Loading...
Neutron Star

Re: Turning Off Auto-Reply

JUMP TO SOLUTION
But how does the phone know that you are driving? Do you turn something on when you drive?


Superman on Galaxy S7 SM-G930T, T-Mobile, Baseband:G930TUVY3APIA
To OP: click "✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

I suspect that you are using Verizon's Messanger+ for your SMS messages.

Under the Menu - Make sure Driving Mode is Off

Under the Menu > Settings > Driving Mode, uncheck everything.

Let us know if this works.

 

by SteveHogan
Formerly a slave to a Galaxy Note 7
Now enjoying my freedom with an S7 Edge on Verizon
( I hate Verizon least of all Smiley Wink )
And still watching a Samsung 55KS8000 when I can

 
Help others on this forum.  If you are the originator of this topic, please be sure to click "✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
souffoue
Cosmic Ray

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Yes I am using  Verizons Messenger +.   Should I be using something else? 

When I go into messenger+ my settings are

 (tried to insert screenshots  it it wouldn't work so I attached files) 

Both driving mode and auto reply are off.   

 

Reply
Loading...

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

On the second screen. Uncheck your car under Bluetooth

 

by SteveHogan
Formerly a slave to a Galaxy Note 7
Now enjoying my freedom with an S7 Edge on Verizon
( I hate Verizon least of all Smiley Wink )
And still watching a Samsung 55KS8000 when I can

 
Help others on this forum.  If you are the originator of this topic, please be sure to click "✓ Accept as Solution" when you find an answer that works for you.

View solution in original post

Reply
Loading...