cancel
Showing results for 
Search instead for 
Did you mean: 
souffoue
Cosmic Ray

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

@stevehogan wrote:

On the second screen. Uncheck your car under Bluetooth

 


Thank you.   I will try that.  

Reply
Loading...
useryECPCq9Xpc
Constellation

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

The answer to this post does not help me. First of all I have no idea what this second screen is. I've turned off my Bluetooth and I've searched all over trying to find a way to turn off auto replies because I have missed the important text messages and phone calls. I don't know how this got turned on and I certainly can't figure out how to turn it off I have. I have I have a Samsung Galaxy J 7  so post do not apply as my cell phone have different features. Someone please help me I need to turn this off. I'm missing calls and messages that I really need to see. When my phone rings it rings for about 1 second before it sends the stupid auto reply. If someone can help me I would be so grateful.

Reply
Loading...
user4geW0Ihtuz
Astronaut

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

What is this second screen u speak of? I'm also trying to shut off auto reply and have the s9 plus 

Reply
Loading...
souffoue
Cosmic Ray

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Thank you SO much!  I think that worked!!! 

 

Reply
Loading...

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Excellent! Smiley Very Happy

by SteveHogan
Formerly a slave to a Galaxy Note 7
Now enjoying my freedom with an S7 Edge on Verizon
( I hate Verizon least of all Smiley Wink )
And still watching a Samsung 55KS8000 when I can

 
Help others on this forum.  If you are the originator of this topic, please be sure to click "✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userfO55VT0Lf5
Astronaut

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

I have the same annoying auto reply when my Bluetooth connects my phone to my car. 

Reply
Loading...
userfO55VT0Lf5
Astronaut

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

 model SM-G955U

Baseband G955USQS1AQG1

Reply
Loading...
userun49QW6uE5
Astronaut

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Im having the same problem.

Driving mode and reply are off.

Under bluetooth my phone is NOT checked, it shows paired but the box is not checked.

 

The other day it sent the message to a friend, I was not in the car and neither was my phone.

 

It has been doing this randomly for a couple of weeks, I havent even texted these people,

its just sending the message, then they say "Huh" "Thats nice..." I have to explain that my phone is

is fnd up.

 

Very frustrating

Reply
Loading...
useryECPCq9Xpc
Constellation

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

What is this second screen you are referring to. I'm a novice with smartphones so I don't understand all the technology speak.

Reply
Loading...
Jupiterspot22
Constellation

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

I have discovered this is a setting that I had to turn off under the bluetooth settings on my car. I drive a 2015 Nissan Sentra.

Reply
Loading...