cancel
Showing results for 
Search instead for 
Did you mean: 
useryECPCq9Xpc
Constellation

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

I have a Samsung Galaxy J 7 have had problems with auto reply. I am not sure how it got turned on but when people send me text or call me they are getting a message that I am in a meeting please call back okay. So no one has been able to get through to me. I have searched everything I can think of and I can't even find out how to turn the auto reply on. Does anyone know how to turn this option off on a Samsung Galaxy J 7? I would really like to be able to get my text messages and my phone calls I've missed some very important ones. Any help would be greatly appreciated.

Reply
Loading...
CM-Sam-Note8
Asteroid

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

If you do that, your phone won't connect to your call AT ALL !  That's no solution.

Reply
Loading...
BCPapaBear
Astronaut

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

@stevehoganwrote:

On the second screen. Uncheck your car under Bluetooth

 


Appeciate the help, but I seem to be missing something. Do you mean the "Second screen" of the main settings? I don't see any car setting under Bluetooth settings. The Auto SMS is driving me nuts as it is now sending auto-replies even when the phone is stationary. Seems to be a buggy feature.

Doug

Reply
Loading...
BCPapaBear
Astronaut

Re: Turning Off Auto-Reply

JUMP TO SOLUTION
  • Follow up message to above. I am using a Note 5 with Android 7.0 latest update. This just recently starting working so I suspect this was a Samsung issue, not a car issue. Also, the SMS auto replies work whether my phone is connected to my car via bluetooth or not. I.e.; even with Bluetooth off, the phone sends auto-replies. Seems to keep sending them even after you stop driving.
Reply
Loading...
souffoue
Cosmic Ray

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

No I don't turn anything on. 

Reply
Loading...
userxBUIjS41p9
Astronaut

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Go to the Bluetooth in your phone, on the right side is a settings wheel. Slide the meesage access off.  Should do the trick. 

Reply
Loading...
userX2wZ9Laxvq
Asteroid

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Fixed me

Reply
Loading...
CM-Sam-Note8
Asteroid

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

If you do that, you won't be able to read on the screen or hear your messages AT ALL.  

Reply
Loading...
userKojdkV8W8t
Constellation

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

I fixed this issue, but it had nothing to do with the phone, it was a Bluetooth setting in the car.  While parked in your car, turn the power on, the Bluetooth/hands free should connect.  On your car's entertainment screen, go to settings, then Bluetooth.  Scroll down and you should see an On/Off setting for Auto Reply, along with the text message it will send.  Turn this OFF.  

Reply
Loading...
userkKfhKJV4XJ
Constellation

Re: Turning Off Auto-Reply

JUMP TO SOLUTION

Hello so I have the same problem as all these guys and I figured out to turn it off thru the car but u have to do it every single time u turn on ur car. Mine will not save it. 

Reply
Loading...