cancel
Showing results for 
Search instead for 
Did you mean: 
Mike3278
Asteroid

Voice text Note 9

JUMP TO SOLUTION

Why does my voice text keep going back to Samsung after I chose Google voice? It will work when I choose it but if I close text and go back if switches back to Samsung  pissing me off!!!

1 SOLUTION

Accepted Solutions
useriXT9OeJgsB
Asteroid

Re: Voice text Note 9

JUMP TO SOLUTION
I figured it out. ACtually OK google fixed it for me. Go into settings, then apps, then see the 3 dots in the right hand corner, then show system apps. there you should be able to find samsung voice input. set it for disable. Then google will be the default automatically. Hope this helps.
Reply
Loading...
15 REPLIES 15
Samsung Moderator
Samsung Moderator

Re: Voice text Note 9

JUMP TO SOLUTION

Could you provide me the model code and baseband information?

Reply
Loading...
useriXT9OeJgsB
Asteroid

Re: Voice text Note 9

JUMP TO SOLUTION

I have the new samsung note 9. How do I remove the sansung voice and get it to use google voice to text.  Verizon couldn't even help me.  I'm going crazy.  Any help will be greatly appreciated

Reply
Loading...
userRulsJcElo6
Constellation

Re: Voice text Note 9

JUMP TO SOLUTION

@useriXT9OeJgsB wrote:

I have the new samsung note 9. How do I remove the sansung voice and get it to use google voice to text.  Verizon couldn't even help me.  I'm going crazy.  Any help will be greatly appreciated



Settings, General Management, Language and Input, On-screen keyboard, manage keyboards.

Turn off Samsung voice input, and turn on Google Voice typing.

 


 

Reply
Loading...
userxY1sJW4j5t
Constellation

Re: Voice text Note 9

JUMP TO SOLUTION
Thank you! That was a quick fix.
Reply
Loading...
useriXT9OeJgsB
Asteroid

Re: Voice text Note 9

JUMP TO SOLUTION
I figured it out. ACtually OK google fixed it for me. Go into settings, then apps, then see the 3 dots in the right hand corner, then show system apps. there you should be able to find samsung voice input. set it for disable. Then google will be the default automatically. Hope this helps.
Reply
Loading...
userh0NaS0iqC3
Constellation

Re: Voice text Note 9

JUMP TO SOLUTION

THANKS A MILLION.....

Reply
Loading...
userh0NaS0iqC3
Constellation

Re: Voice text Note 9

JUMP TO SOLUTION

THANKS

Reply
Loading...
userh0NaS0iqC3
Constellation

Re: Voice text Note 9

JUMP TO SOLUTION
Worked like a CHAMP!
Reply
Loading...
userYuUASSW6od
Astronaut

Re: Voice text Note 9

JUMP TO SOLUTION

Perfect  - thank you so  much!

Reply
Loading...