cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

5ghz Wifi shows up in 3rd party apps but not in system app

If I use a wifi analyzer, I can clearly see all the 5ghz networks, but they don't show in the system app. I can't manually connect to the network either. I checked my router and can confirm that my phone has only every connected to 2.4gzh. 

 

I've tried network reset, booting in safe mode, wiping the cache. Pretty much everything short of factory reset. 

 

I live in an apartment complex, so even if there was something wrong with my router I seriously doubt there would be something wrong with every router in the building that none of them show up.

1 REPLY 1
Highlighted
Astronaut

Re: 5ghz Wifi shows up in 3rd party apps but not in system app

For whatever reason it is working for now.

 

I renamed my network to something different (instead of just NETGEARXX-5G).

Updated PRL Profile

Updated Proifle

Uninstalled tons of apps

Manually added connection and set it to unmetered

 

A few other random options I tweaked, I have no idea what finally got it to work. My manually added network is the only 5ghz network that shows up in the system app, there are several in the wifi analyzer (including some on the same channel) .

 

I've tried fixing this severaly times since I bought the phone around launch, first time I got it to see 5ghz at all. This was never an issue with any of my other devices, including the S7 edge, S8+ and my Samsung Smart TV. I dusted off my S7 edge and S8+ just to see if they still connect/can find the other networks, and they can. Dissapointing / frustrating to say the least

 

Reply
Loading...