cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Can't get audio to play on my phone while using Screen Mirroring

When I connect my note 10 plus to my Samsung monitor I can't seem to get the audio to play on my phone. My monitor doesn't have any speakers and even though the easy solution would be to pair it to an external audio bluetooth speaker thats not what i want. I just want it to play from my phone. I looked at past posts on this subject but those methods dont work anymore because the settions have long changed since then. I also tried to seperate app sound to play off my phone on the selected app but that still doesnt work. In the past people said the fix was to enable the smart connect panel but since that app is now named smart things that option is not available either. Has anyone found any solution to this? i know i can't be the only perosn.

 

One thing to note is that if i use dex with the same setup i do actually get audio on my phone. But i dont want to use DeX to do basic things like watch videos since the resolution is not as good when using Dex as it is when you Screen Mirror.

7 REPLIES 7
Highlighted
Samsung Moderator
Samsung Moderator

Re: Can't get audio to play on my phone while using Screen Mirroring

I apologize for your frustrations! How are you connecting the phone to the monitor? 



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Can't get audio to play on my phone while using Screen Mirroring

using a type C to HDMI Adapter

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Can't get audio to play on my phone while using Screen Mirroring

Thank you! The reason you aren't getting audio when connected in this manner is because the Note10 sees the USB C as an audio device, so it sending the sound there. By using DeX mode, you are altering the signal and it allows the audio. Regretfully, there are no additional settings to alter the way phone is reading the USB C.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Can't get audio to play on my phone while using Screen Mirroring

This is completly software related than. If this is the case Samsung really need to make some changes on how this works.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Can't get audio to play on my phone while using Screen Mirroring

I understand and appreciate your feedback and will tag it on the forum so that it will appear with other feedback, ideas, and requests. This will allow your post to be more easily found in the event that Samsung product groups are seeking outside feedback/requests/ideas regarding our products.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: Can't get audio to play on my phone while using Screen Mirroring

I had simular problem on s8 plus whilst screen mirroring to samsung smart tv.

It lags so there mouths move before sound lol so i like to play sound through my mobile and it does it on time.

Go to

.Settings

.Advanced sound settings

.Seperate app sound

Choose which app youd like the sound to play through device selected. 

Mine works fine now Smiley Happy

Reply
Loading...
Highlighted
Astronaut

Re: Can't get audio to play on my phone while using Screen Mirroring

Note 9 running Android 9, using Dex through a Dell hub here.
Had the same problem > The phone automatically gave the audio output to the hub when connected, but there were no speakers on either of my samsung monitors.

Resolved by going to the developer options in settings and opting not to automatically re-route audio.

 

Settings

> Devoloper Options

> (Media) Disable USB audio routing

Reply
Loading...