cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

Hi, Bixby responding both device near me.

When I speak "Hi, Bixby" it's responding both on my device and my wife device.

How I can fix Bixby responding my device only.

Jaturong Phiasansubthavorn
3 REPLIES 3
Comet

Re: Hi, Bixby responding both device near me.

Looks like you set up both devices. Reset Bixby and have it re-learn your voice on your phone then have your wife reset/setup hers. Hope the phones are not together or close to hear you.
Reply
Loading...
Constellation

Re: Hi, Bixby responding both device near me.

How to reset Bixby?

Jaturong Phiasansubthavorn
Reply
Loading...
Samsung Care Ambassador

Re: Hi, Bixby responding both device near me.

@ossyossy Try this:

  1. Open the Bixby app
  2. Click the 3 line menu
  3. Click on the device that you want NOT to respond to your voice
  4. Click on Setting
  5. Click on Automatic listening
  6. Set to Never
Reply
Loading...