Original topic:

Hi, Bixby responding both device near me.

(Topic created on: 1/7/21 5:52 AM)
ossyossy
Constellation
Options
Note10

When I speak "Hi, Bixby" it's responding both on my device and my wife device.

How I can fix Bixby responding my device only.

Jaturong Phiasansubthavorn
3 Replies
Ekamek
Sun
Options
Note10
Looks like you set up both devices. Reset Bixby and have it re-learn your voice on your phone then have your wife reset/setup hers. Hope the phones are not together or close to hear you.
0 Likes
ossyossy
Constellation
Options
Note10

How to reset Bixby?

Jaturong Phiasansubthavorn
0 Likes
LongHiker
Samsung Care Ambassador
Options
Note10

@ossyossy Try this:

  1. Open the Bixby app
  2. Click the 3 line menu
  3. Click on the device that you want NOT to respond to your voice
  4. Click on Setting
  5. Click on Automatic listening
  6. Set to Never
0 Likes