cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

My Note 10+ Wi-Fi is slowed down to almost 0 mb/s

JUMP TO SOLUTION

I've used a speed test for about 3 other devices and it works perfectly fine for those but on my Note 10+ The Wi-Fi is like choking to almost 0 mb/s .... Does anyone have any suggestions on how I can fix this or even how this happened? I'm pretty experienced with electronics especially phones but this one has me baffled!

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: My Note 10+ Wi-Fi is slowed down to almost 0 mb/s

JUMP TO SOLUTION

Have you tried resetting the network settings? Just a heads up, by resetting the network settings, it will remove all wi-fi and Bluetooth settings you currently have saved.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
2 REPLIES 2
Samsung Moderator
Samsung Moderator

Re: My Note 10+ Wi-Fi is slowed down to almost 0 mb/s

JUMP TO SOLUTION

Have you tried resetting the network settings? Just a heads up, by resetting the network settings, it will remove all wi-fi and Bluetooth settings you currently have saved.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
Highlighted
Asteroid

Re: My Note 10+ Wi-Fi is slowed down to almost 0 mb/s

JUMP TO SOLUTION

I apologize for the length of time in responding I had no idea I had a message on here! lol... yeah I have 2 internet connections from 1 router...One is 2.4 and the other is 5... everything's fine with the number 5 but for some strange reason the 2.4 Works unbelievably slow and when I use the speed test instead of the usual fast speed it's around 1.0 mb/s...It's really bizarre! Anyways do you still think that method would work that you mentioned? I guess it wouldn't hurt to try it....?

Reply
Loading...