cancel
Showing results for 
Search instead for 
Did you mean: 
user7ANmHKmcC4
Constellation

Re: Note 10 plus Bluetooth issue

This did not solve the problem for me.

Reply
Loading...
user0uAhd6DX5O
Constellation

Re: Note 10 plus Bluetooth issue

Note 10 Plus 

Model SM-N975U1

Baseband: N975U1UEU1ASH4

The radio in my car is the original radio in a 2014 BMW X6.

Unlocked phone and I'm using T-Mobile

Reply
Loading...
Highlighted
RedCat96
Asteroid

Bluetooth Issues - Chevrolet Silverado

Having a bluetooth issue while connected to my 2015 Chevrolet Silverado...

 

If I wake the phone up at all, it switches the source to Bluetooth on my stereo. I don't even have to unlock it...just wake it up and it switches the source over to Bluetooth.

 

I only want the phone to switch the source to Bluetooth if media is playing or a call comes in, etc... Is this possible, is this an actual design feature, or is this a bug of some kind?

Reply
Loading...
userCZI0FXT3DN
Asteroid

Re: Note 10 plus Bluetooth issue

I'm having that same issue. I have to manually turn the bluetooth on each time.

Reply
Loading...
userCZI0FXT3DN
Asteroid

Re: Note 10 plus Bluetooth issue

Bixby Profiles was turning mines off when I got close to home and work. I figured it out.

Reply
Loading...
userCZI0FXT3DN
Asteroid

Re: Note 10 plus Bluetooth issue

Bixby Profiles was turning mines off when I got close to home and work. I figured it out.

Reply
Loading...
user67fGQeEuSI
Constellation

Re: Note 10 plus Bluetooth issue

I have the same problem. Especially when pairing it with the AKG headset included. The connection gets interrumped ramdomly, regardless whether there are other devices  with bluetooth nearby, none of the apps showing the problem are set as "sleeping", power mode disabled, and so on. I have proved practically everything and keeps happening.

Reply
Loading...
userQRQeIvuhvv
Constellation

Re: Note 10 plus Bluetooth issue

This worked for me. Go to Developer Options (look it up on google if you need instructions to access developer options).

Go to Bluetooth audio codec

Change to -  Streaming: AAC

If the problem arises again, it's probably reverted to the default setting so always check that your codec is AAC.

Reply
Loading...