cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Mongoose88
Astronaut

Re: Samsung Messaging - MMS messages not auto downloading

Definitely check on the wifi thing bc that's my issue there. If you have the same thing then boom hopefully @samsung will have a place to start and fix this issue. When you use google messages or textra does the quality of the picture still come through clear? I've been thinking about trying one of them just worried about photos or my live messages with the s-pen getting compressed and looking grainy.

Reply
Loading...
usercp5sc7ZAxz
Asteroid

Re: Samsung Messaging - MMS messages not auto downloading

I just check both Google Message and Textra and the images look just fine, they don't appear to be compressed. It might be WiFi related because I also had issues with WiFi signal being dropped when I use WiFi a lot, like when I first got my phone, I was downloading a ton of apps.

Reply
Loading...
usercp5sc7ZAxz
Asteroid

Re: Samsung Messaging - MMS messages not auto downloading

@Mongoose88 It is not a WiFi only issue, I had the same problem over cellular twice. I've dumped the Samsung messaging app and went with Textra, I just won't be able to get my messages on my Sport Gear watch. I'll have to live with that, it is way more important that I get my grandkids photos and family conversations automatically downloaded without extra intervention and frustration.

 

Thanks for your suggestions.

Reply
Loading...
Supernova

Re: Samsung Messaging - MMS messages not auto downloading


@usercp5sc7ZAxz wrote:

When I receive and MMS message it is not automatically downloaded. I have to manuallydownload them individually. All I get is a notification the MMS will expire on xxxxx date! This only happens with Samsung messging. It does not happen with Textra or Google messaging apps. This is my first Samsung phone.

 

Is there a solution to this problem? I've seen various post on the internet for other Galaxy phone having the same issue, without a fix from Samsung.


1) Check APN settings: go to settings>connections>mobile networks>access point names.  There see which option is selected and you can also from there go to 3 dots in the top right and select "reset to defaults"

2) Also if you carrier supports WiFi calling, see if it is enable and if it is, then put it in "cellular preferred" mode and see if it helps.


Reply
Loading...
JohnGee316
Constellation

Re: Samsung Messaging - MMS messages not auto downloading

Try to wipe the cache of your messaging app

Reply
Loading...
userpn5czK2w8E
Constellation

Re: Samsung Messaging - MMS messages not auto downloading

I had the same issue and fixed it like this: 1) Go to google play store, select menu, select settings, select auto update apps, select don't auto update apps, restart phone. This fixed my problem that was driving me bonkers for weeks. Good luck!

Reply
Loading...