cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

The  Allowed devices option is missing

Connections/Mobile Hotspot and Tethering/Mobile Hotspot

Tap the Menu icon,  (upper-right) then tap Allowed devices. (This option does not exists anymore after the One UI 2.0 Upgrade)

 

Where is it?

 

Example:  https://www.verizonwireless.com/support/knowledge-base-214219/

Where is the option Allowed Devices? It does not exists after the  OS upgradeWhere is the option Allowed Devices? It does not exists after the OS upgrade

 

10 REPLIES 10
Highlighted
Samsung Moderator
Samsung Moderator

Re: The  Allowed devices option is missing

@juanmiguel431 Have you tried clearing the cache partition on your phone? 

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby / Power key.
  3. When the Android logo displays, release both keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Bixby / Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Bixby / Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Bixby / Power key to restart the device.
Reply
Loading...
Highlighted
Constellation

Re: The  Allowed devices option is missing

has this been resolved? any way we can make use of the Allowed Devices function again? or is there another way where we can limit the access to some devices only? please help! 

Reply
Loading...
Highlighted
Asteroid

Re: The  Allowed devices option is missing

This didn't work.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: The  Allowed devices option is missing

I recommend reaching out to your carrier regarding this.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Astronaut

Re: The  Allowed devices option is missing

This is not a carrier side issue, its a Samsung issue. I can say this because I am using an International edition of Galaxy and not based in US, but still struggling from this feature removal.  You guys need to understand that removing features is not the way forward. Please get it back, password change is not practical for many of us who alter hotspot access permissions several times within a single day.

Reply
Loading...
Highlighted
Astronaut

Re: The  Allowed devices option is missing

This didn't work on mine either.

 

I use this feature all the time. Sometimes allowing my kids to connect, and then turning on the feature so only I can connect.

 

Please add feature back again. It dissapeard after a system update.

Reply
Loading...
Highlighted
Astronaut

Re: The  Allowed devices option is missing

No sane mind would do such. The feature has been removed after the recent update regardless of what Samsung model devices you're using, as long as it has been updated to the latest one.

It's not a carrier or a bug or whatsoever. It looks like this feature has been overlooked and was removed when the new update was released. Changing password is not an option because what we only want is "allowed devices" option where it limits the devices connected to your hotspot until you turn it off even if those devices have the password. 

I have been checking this thread once in a while hoping the feature will be back but still nada. I hope that they'll add it again as the feature's a valuable option for someone who has kids or people that needs no access for a time period.  

Reply
Loading...
Highlighted
Constellation

Re: The  Allowed devices option is missing

We want the allowed devices feature back. Please let your engineers know to add it to the next update. 

 

Reply
Loading...
Highlighted
Constellation

Re: The  Allowed devices option is missing

Hello,

 

Same thing for me, the option is no more present on a French version of the device Smiley Sad.

 

Hey Samsung team, could you please set it back ?

 

Thank you in advance

Reply
Loading...