cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
NeedAMedic
Asteroid

Turn off Wifi Calling

I love this phone but it keeps suggesting I set up wifi calling. I tried to set it up just so I can disable it but it won't even let me finish setting it up. It says to "come back later", I need these notifications gone. Help me find peace. 

8 REPLIES 8
ZanderCoston
Constellation

Re: Turn off Wifi Calling

are you able to just long press on the notification and just disable it

Reply
Loading...
NeedAMedic
Asteroid

Re: Turn off Wifi Calling

The notification is related to the "Phone" app so no. It won't let me disable those notifications.

Reply
Loading...
Samsung_nJlE71G
Astronaut

Re: Turn off Wifi Calling

Try wiping your cache

Reply
Loading...
Honored Contributor

Re: Turn off Wifi Calling


@NeedAMedic wrote:

I love this phone but it keeps suggesting I set up wifi calling. I tried to set it up just so I can disable it but it won't even let me finish setting it up. It says to "come back later", I need these notifications gone. Help me find peace. 


@NeedAMedic 

 

Which carrier are you using?

Is your device an unlocked model or carrier branded?


Reply
Loading...
NeedAMedic
Asteroid

Re: Turn off Wifi Calling

AT&T @Charkatak 

Reply
Loading...
Honored Contributor

Re: Turn off Wifi Calling


@NeedAMedic wrote:

AT&T @Charkatak 


@NeedAMedic 

 

So if you bought your phone at ATT then they should be able to help you.

If your phone is unlocked model, then you should have WiFi calling icon in the quick panel or in device settings.  Have you tried to toggle wifi calling option off?


Reply
Loading...
NeedAMedic
Asteroid

Re: Turn off Wifi Calling

@Charkatak 

It has been off since I turned on the phone to set it up. But it is prompting me to set it up.

Reply
Loading...
Honored Contributor

Re: Turn off Wifi Calling

@NeedAMedic 

 

I see.  

I use T-Mobile and don't know if having ATT sim card, your phone may have different options.

Go to settings>apps>tap 3 dots on top right>show system apps>Wi-Fi calling>tap force stop, then go to storage>clear data


Reply
Loading...