cancel
Showing results for 
Search instead for 
Did you mean: 
Astronaut

Re: Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION
🤞
Reply
Loading...
Nebula

Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION
Unless you're lucky to be in a location that has Verizon UW 5G, you will be disappointed when you get Nationwide 5G. It's worse than their 4G LTE. And once you have it, you can't turn it off.
Reply
Loading...
Asteroid

Re: Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION
so I guess if not good I will downgrade my 5G to 4G, the UW 5G IS 1 BLOCK OF MY APRTMENT, BUT I STILL DONT HAVE THAT SIGNAL
Reply
Loading...

Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION

for verizon users, you have to be in 5G area with 5G sim and 5G plan. and most importantly, you have to be close enough to be able to see the tower with your eyes, and must be outdoor.

or, you wont be able to use 5G becuase mm wave is fast but weak. it doesnt travel far and cannot go through the walls. 

Reply
Loading...
Cosmic Ray

Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION
If you are still in the TJ3 firmware, you can enable 5G for Verizon using a dialer code. If you do, don't upgrad to TJ4 as it seems to break it.

EDIT: Got 5G working on TJ4. You can use the hidden menu to get 5G working.
Reply
Loading...
Astronaut

Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION
i am on TJ4. how to get to the hidden menu?
Reply
Loading...
Cosmic Ray

Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION


Using the Google Phone app (not the built in Samsung dialer), dial: *#*#27663368378#*#*

 

This will bring up a hidden menu. It's a very finniky app and you have to use the Back option within the app's top-right, tripledot menu to navigate (don't use the Android back button).

 

Once you are in, use the following menu options to enable 5G:

 

Step 1: Option 2, 1, 2, 9, 9, 9, 9, 1, 1 -> Set Default LTE Band
Step 2: Option 2, 1, 1, 1, 9, 9, 2 -> NR DSS Enable
Step 3: Option 2, 1, 1, 9, 3 -> NR5G PRUNE is removed

 

Reboot and you should have 5g.

 

Step 1 enables all LTE bands which is needed to get 5G working.  Step 2 enables Dynamic Spectrum Sharing which allows 5G and 4G LTE to co-exist on the same spectrum.  Step 3 enables all 5G bands. 

Reply
Loading...
Asteroid

Re: Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION
It works for me finally! thank you
Reply
Loading...
Cosmic Ray

Re: Re: Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION
Awesome!! Glad to hear it 😄
Reply
Loading...
Cosmic Ray

Re: Re: 5g not working in Note20 Ultra - SM N986U1

JUMP TO SOLUTION

My reply to you is continually being marked as $pam automatically by the forum. Maddening.

 

I'll post elsewhere and link here.

Reply
Loading...