Original topic:

Auto rotate turning itself back on

(Topic created on: 4/25/21 7:53 PM)
user6Mr9iuUG50
Asteroid
Options
Note20

I hate auto rotate. I never want my phone to rotate unless I command it to. Like with bixby routines I'll set it up for youtube. Since a recent update I have been incessantly turning it off. I'll turn it off and 2 mins later it's back on. I hate it. Why would this be integrated into the system. I'm forced to have my phone rotate. 

 
I HOPE TO GOD THAT THIS IS RESOLVED. 
 
Allow us to turn it of and it stay off!
0 Likes
3 Replies
Shayshon
Nebula
Options
Note20
Hi there, I found this which may help you: https://www.samsung.com/us/support/answer/ANS00088202/
Cheers,
Shayshon
Options
Note20
It shouldn't be turning itself back on once you've turned it off, but I have noticed in One UI 3.1, settings are not sticking as they're supposed to. I truly feel like this is a bug that Samsung has yet to address with One UI 3.1. What you can do in the meantime is, setup a Bixby Routine for Auto Rotate off and select every app available that you don't want to Rotate. Once you set that up the one time, hopefully you want have any issues.

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button by pressing the three dots on the comment.
0 Likes
YMM
Nebula
Options
Note20
Try clearing the system cache partition and see if that helps.

Screenshot_20210503-184922_Chrome_13737.jpg

Screenshot_20210503-115305_Chrome_13684.jpg

0 Likes