Original topic:

DeX for PC no longer works with Note 20 Ultra via USB cable

(Topic created on: 3/10/21 8:30 PM)
madbrain
Asteroid
Options
Note20

I have the latest DeX 2.0.0.20 installed on my Windows 10 PC.

My Note 20 Ultra is the T-mobile version, updated to the latest firmware, with Android 11 and OneUI 3.1 .

When I connect my phone to the PC via a USB-A to USB-C cable, Windows brings up the the file explorer showing the phone and SD card''s file systems. DeX does not start on the PC. There is no prompt on the phone either. This used to work when I first got the phone last September.

I do have "Start Samsung DeX automatically whenever your phone is connected to your computer using a USB cable" checked in the DeX options on the PC side. And yet ...

If I go to "Settings / Advanced Features" on the phone and check "Samsung DeX", I do get the prompt on my phone, and then DeX starts on the PC. However, it's using the Wifi connection, and not the faster USB connection. I know this because if I disconnect the USB cable, DeX on the PC continues to work. I would like to use the faster USB connection instead.

How do I get DeX for PC to work over USB instead of Wifi, like it used to with the phone as originally shipped ?

0 Likes
1 Reply
madbrain
Asteroid
Options
Note20

Looks like the problem has fixed itself. I'm not sure if it is due to a change on the PC or the phone. I haven't consciously changed anything. But DeX now works again when connecting the USB cable to the phone. I get the prompt on the phone to start DeX. And if I disconnect the USB cable, DeX stops, so it's not running over Wifi.

 

0 Likes