Showing results for 
Search instead for 
Did you mean: 

Display stays on when on a call

My display stays on when on a call and it opens up apps or calls people or starts text messages.  What can I do to keep my screen black when on a call?




Re: Display stays on when on a call

The only way to get to other apps while on a call is to hit the middle button (rounded square) on the navigation bar, since this is a single tap, it is likely to be being hit by your face.  There is a way to make this a little harder to activate, but may not be to your liking.  You can remove the navigation bar, and make this into a swipe up action instead.  you can find this option under:

Settings | Display | Navigation bar


Then enabel Swipe Gestures.  I prefer this method as it gives you more screen space, but takes a little getting used to, until you are, I recommend keeping Gesture hints on, so that you know where to swipe for the options, I also prefer the Swipe from bottom option in the More options button, but you may prefer the other method Swipe from sides and bottom.


You could also try turning off Touch sensitivity option in Settings | Display, as that could also be causing this, if the above is not to your liking.