Original topic:

Google Account on secure folder has no Sync options

(Topic created: 01-24-2023 06:59 AM)

I have Samsung galaxy note 20, using secure folder .

I had my same original Google account in the secure folder, sync was working normally, till few months ago, it stopped.
Tried all possible solutions, nothing worked.
Then I tried removing then adding the account, after which the account was added to the secure folder, but with no sync options at all, Contacts, Calendar, mails, and others are all missing, but they were available before removing the first account, and still available outside secure folder in the main phone.
I have 2 step verification on Googe, but trying App Password generator did not work, said the password is wrong and should use original password.
Tried few solutions, including installing Google Contacts sync, uninstalling and reinstalling secure folder, 2 step verification app password generator, permission toggling, cash clearing for google services and store and other apps, nothing works.
Installing Google Calendar added calendar option to sync, but only showing events in google calendar app, not in samsung app.
Installing google Contacts, added contacts sync option, but was unable to sync contacts.

Few months ago, same happened to a friend with Oppo smartphone, but with the main account on her phone, nothing was syncing, removing and adding Google account resulted in missing sync options too

Attached screenshot from secure folder where all syncs are missing (Same view of my friend smartphone few months ago)


And screenshot from original account where all syncs are available

Screenshot 2023-01-24 141820.jpg

This is very annoying, I feel google removed this option somehow lately, to force one to install only google apps.

1 Reply
Have you accidently force stopped the app or mess with the settings? I don't have a Note 20 I have an A03S but I believe this can happen sometimes by messing with settings and/or messing with settings I don't think they deleted Sync Folders tho