JUMP TO SOLUTION Solved

Original topic:

How to make phone audio go to ear buds only? +Galaxy Bud ringtone Question

(Topic created: 10-25-2021 12:58 PM)
Varxtis
Cosmic Ray
Options
Note20

I have a Galaxy Note 20 ultra and the Galaxy Buds. I want to make where any and all notifications go through earbuds only. That was the phone itself is silent. 

Ever since a very recent update, my Galaxy Buds ring is the generic ring, like a telephone. Before the update, the ringtone (as in the custom song/ringtone) would come through the Earbuds, Galaxy Buds. does anyone know why this is happening, and how to fix this.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Varxtis
Cosmic Ray
Options
Note20

So sorry for the delayed response. I feel like I misstated my goal. So you heave Buds in ear, paired and connected to the phone. Someone calls you. Currently, the rigtone goes through both the buds and the phone itself. The goal was to make it where the rington goes to the earbuds only and the phone itself doesn't make a sounds, so as not to disturb others if ringtone is loud (idk, it's for my dad and he can't hear all that well, so his ringer is on high).
Figured out solution: Mute phone. Ringtone will still go through buds.
Sorry for my confusion.

View solution in context

4 Replies
Jaystarrockzz
Galaxy
Options
Note20
I believe now all they can do for the notifications is only read them out loud. I have mine turned off. If this what you seek head over to the wearable app and go to the buds setting to turn this feature on
0 Likes
Reply
Varxtis
Cosmic Ray
Options
Note20

Currently when I get a call, I hear the ringtone/text-tone/email-tone/whatever through both the ear buds and the phone speakers simultaneously. I'm not referring to any sort of text to speech, just the song/chimes. Id like to make it where it does not come out of the phone speakers, but just the Galaxy Buds. I'm not trying to dismiss your comment. I appreciate your time and input. I just want to make sure my goal is clear.

0 Likes
Reply
Jaystarrockzz
Galaxy
Options
Note20
I'm not sure of this. It could be maybe when the phone is on loud. Other than this I'm sorry to hear you have lost this feature
0 Likes
Reply
Solution
Varxtis
Cosmic Ray
Options
Note20

So sorry for the delayed response. I feel like I misstated my goal. So you heave Buds in ear, paired and connected to the phone. Someone calls you. Currently, the rigtone goes through both the buds and the phone itself. The goal was to make it where the rington goes to the earbuds only and the phone itself doesn't make a sounds, so as not to disturb others if ringtone is loud (idk, it's for my dad and he can't hear all that well, so his ringer is on high).
Figured out solution: Mute phone. Ringtone will still go through buds.
Sorry for my confusion.

View solution in context