JUMP TO SOLUTION Solved

Original topic:

My Note 20 Ultra Not Connecting 5.0 GHZ Wifi

(Topic created on: 12/3/20 10:11 AM)
userdbY6EkhtAK
Constellation
Options
Note20

What steps are needed to make Note 20 Utra connect to 5.0 GHZ?

My Note 20 Ultra only conects to 2.4 GHZ and is slow.

Frustrating. 

12 Replies
pullenuk
Cosmic Ray
Options
Note20

Quite like to know how to force to 2.4ghz since I use a mesh system.

0 Likes
Reply
Solution
coolral666
Cosmic Ray
Options
Note20

Reset your network settings. Add the wifi back and in advanced settings for that connection under MAC Address Type select use Phone Mac instead of Randomized MAC and see if it fixes it. 

View solution in context

userxaR29rhPtG
Astronaut
Options
Note20

This absolutely worked for me! As I have eero I can not assign devices to particular bands much less particular nodes. 

0 Likes
Reply