Original topic:

NFC greyed out but is turned on but wont register.

(Topic created: 07-12-2022 11:57 AM)
userhMnYce0Goe
Constellation
Options
Note20

I've had my note20 ultra for 2 years and never had an issue but 2 weeks ago, my nfc just stopped working. It says it's on but it's greyed out and it crashes when I try to get into it. Apps will no longer register it at all. 

I had a phone repair place put a new one in to try and still same issue. He felt it was a settings. After hours of fiddling, it changed nothing. I reset settings. I've gone into safe mode. I've cleared cache and date several times, and done the ultimate and completely factory reset my phone. All to no avail. I've seen several posts online but all go dead and tell me the same steps. I'm at a loss. Last option is to send to samsung but I need my phone for work every day and don't have a spare. Please can anyone offer any help before having to send away. I've tried everything I can find online. I've even checked with carrier.

 

1 Reply
Sweetness2013
Astronaut
Options
Note20
Have you tried restore all app settings
0 Likes