JUMP TO SOLUTION Solved

Original topic:

Note 20 Ultra not receiving text messages

(Topic created on: 12/26/20 8:15 AM)
DHollins76
Cosmic Ray
Options
Note20
I've had my Note 20 ultra for almost 2 full weeks  and I've realized that for the last week that I haven't been able to receiving text messages using the samsung messaging app. Any one else experiencing this? 
142 Replies
jeffjaslow
Asteroid
Options
Note20

I found this was specifically happening when connected to WiFi and using WiFi calling...

 

For me the solution was to go to Settings-Connections-Wifi click the settings cog wheel for your current internet connection and then advanced:

Change metered network to "treat as unmetered".

 

Hope that helps you too.

0 Likes
Reply
userZT8R2AXnli
Constellation
Options
Note20
Why is there a limite when sending video to some through text 
0 Likes
Reply
Options
Note20
The carriers limit how much data can be used for multimedia text messages. Videos files are large and use a lot of data to transfer. There are free file sharing sites you can use to send and receive videos.
0 Likes
Reply
user80ZTQN144o
Constellation
Options
Note20
On note 20 Ultra  T mobile instead of just last incoming message ? Help
0 Likes
Reply
latoplano_6_625
Red Giant
Options
Note20

does it happen every time?

download samsung members app and submit a ticket.

Once you open the app, click on get help button on bottom mid, scroll down and click on error report.

But make sure you report AFTER the issue happened so samsung could have full information about what is going on.

also include screen shot or screen recording.

0 Likes
Reply
tootie69
Astronaut
Options
Note20
Does anybody know how I can stop area code from my text messages?
0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Note20

This is not an available feature at this time.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
cdub_socks33
Astronaut
Options
Note20
I personally prefer Google's messaging service over Samsung's default messaging app because Google has RCS messaging. I can't figure out how to turn it on for the Samsung messaging app and I want to have both show the messages. Or at the very least let the messages work on my galaxy watch active 2 and work smoothly smoothly it. How can I do this?
0 Likes
Reply
Prophet2k9
Astronaut
Options
Note20
you can only have 1 working. also can can other apps like whatsapp. Remember that rcs is also needs to be on the carrier side
0 Likes
Reply
userdVt4v02VHY
Constellation
Options
Note20

Had my phone since September and my MMS has a crazy lag. I'll type i response and it takes at least 10 seconds for the response to appear in the message chain. Also, when I receive a mms and have to go into messages to read it, there's often a blank screen that takes about 5-10 seconds for the messages to appear. How can this be resolved? I upgraded from at Note 8 which was perfect. Kinda wishing I kept it.

0 Likes
Reply