Original topic:

Note 20 Ultra - turn off laser focuser for main camera

(Topic created on: 12/5/20 10:41 AM)
userVr9elCTK2l
Asteroid
Options
Note20
Hello,

 I am currently taking long exposure photos in the dark and I noticed that the autofocus laser is showing up in my photos is there any way to turn it off?
0 Likes
10 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Note20

Are you using Pro-Mode when you experience these symptoms?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userVr9elCTK2l
Asteroid
Options
Note20
yes
0 Likes
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Note20

Can you please provide me with the exact settings you have when you are experiencing these symptoms?

 

Can you please provide me with a picture of the symptom you are experiencing?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userVr9elCTK2l
Asteroid
Options
Note20
I have tried both with auto focus and manual focus, but 30 second exposures and hi iso (>800). Everything else is default.

Sure, how can I provide a photo?
0 Likes
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Note20

Did you still need help with your issue?

0 Likes
userVr9elCTK2l
Asteroid
Options
Note20
yes
0 Likes
userVr9elCTK2l
Asteroid
Options
Note20
Also I should add this issue only arise when taking photos through my telescope where the phone is being pressed against a surface.
0 Likes
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Note20

Does this occur without using your telescope?

0 Likes
userVr9elCTK2l
Asteroid
Options
Note20
it only occurs when the phone camera is pressed up against a surface. I did not experience this issue with the Note 20
0 Likes