JUMP TO SOLUTION Solved

Original topic:

One drive is now syncing to the wrong account

(Topic created: 03-05-2021 07:29 AM)
user0VxRafNxhh
Asteroid
Options
Note20

I got a message on my phone about Samsung cloud being changed over to one drive. And it asked me if I wanted to sync my photos to one drive.
I was already syncing photos with one drive using my Hotmail account. (I log into my phone with my Gmail account.)
When I answered yes to "sync my photos to one drive" it apparently created a one drive account using my Gmail account and started pushing everything over to that account.
Now it seems that I can't go back. How can I undo this and get the gallery to sync with my Hotmail account? There are no separate account options available anymore. I want to switch it back the way it was. 

6 Replies
Options
Note20

Try here:

Settings | Accounts and backup | Manage accounts

it should have your One drive account here, as well as your Samsung cloud, I dont know for sure as I use neither one, but I would assume that you can change the logins to them here.

0 Likes
Reply
user0VxRafNxhh
Asteroid
Options
Note20

 

Thanks for your reply.

My one drive is set to my Hotmail account. The gallery is pointed to my Gmail account and I don't see anyway to change this. I really don't care how much free space Samsung is offering--I really just want this pointed back to the right account. All of my other devices (PCs tablets etc.) point to my one drive attached to my Hotmail account. I used to be able to take a picture on my phone and have access to it from any of my other devices--not possible anymore.

onedrivesetting.png

0 Likes
Reply
Solution
Options
Note20

Try turning it off and then should show a Cloud sync option instead, hopefully doing this will allow you to change what account it sync's to.  Also sorry if you have already tried this, just trying to help, and I dont use this myself, as I try to stay away from the cloud (and future Samsung products if they dont bring back SD card support).  I am currently on a Note20 Ultra so your screens may not act like they do for me.

View solution in context

user0VxRafNxhh
Asteroid
Options
Note20

OK I think I just figured this out. The account name listed is a bit of a red herring. It's actually still syncing to the account I specified in my one drive app. It's just putting everything in a new folder titled "Samsung Gallery". So there isn't any problem. Thanks for your help. It was turning it on and off that led me to the solution. When I turned it off in the gallery it was also turned off in the one drive app. So then I started poking around and found the files were just being synced to a different folder. I also have a note 20 ultra 🙂

userRnrKkxCvaF
Astronaut
Options
Note20

I was having the same problem. Thank you for sharing this information. Did you happen to have an issue with the syncing not completing? For example, I just got my Samsung device on Monday of this week. The Sync of the gallery only completed to Feb 2021?

0 Likes
Reply
user0VxRafNxhh
Asteroid
Options
Note20
Nope. Everything seemed to sync up fine
0 Likes
Reply