JUMP TO SOLUTION Solved

Original topic:

Samsung Galaxy note 20 ultra notification sounds stopped working

(Topic created on: 8/27/20 5:59 PM)
edunbar
Astronaut
Options
Note20
I can see him not the only one. I've tried restarting the phone, I've tried clearing the cache, I've tried rebooting, And, honestly, I really wish people would stop telling me to check the volume. The fact of the matter is that my notifications have stopped working and I've only had the phone for A-day. However, it seems like this is a bug in the most recent update. I know that my phone is not the only one having this problem. Has anyone else found a solution to this? Ringtones And, honestly, I really wish people would stop telling me to check the volume. The fact of the matter is that my notifications have stopped working and I've only had the phone for A-day. However, it seems like this is a bug in the most recent update. I know that my phone is not the only one having this problem. Has anyone else found a solution to this? Ringtones work. It's just notification's, and I can't even hear the samples.

1 Solution


Accepted Solutions
Solution
userEv98g5sCVS
Constellation
Options
Note20

I just have the same issue and after dig in the phone settings, traced the cause to Galaxy Wearable App, I have the Galaxy Watch and a setting that should Not silence the phone's notifications was doing the oposite... To not silence the notifications on phone I need to set it to "Silence connected phone" 🤦

 

Screenshot_20200918-142130_Galaxy Watch PlugIn.jpg

 

View solution in context

33 Replies
Kyoshiro82
Asteroid
Options
Note20
I don't share this issue but I can say sometimes the notifications are way too loud and volumes are low.
Rzax36
Nebula
Options
Note20
does any audio play from your device? like music or say youtube from the speakers?
@edunbar
Samsung_SD_CO
Galaxy
Options
Note20
I assume your sound mode isn't set to Vibrate or Mute? Mine is currently set to Vibrate because frankly the constant tones from incoming notifications drive me nuts. But when jt is set to Vibrate or Mute you won't hear any of the samples either until you change the setting back to Sound.

Even after the update mine continue to work if I have it set to sound. If I had a complaint, it is that I can't get the volume low enough on them.
0 Likes
Reply
Members_NiU01oT
Astronaut
Options
Note20

Mine too, but its only the text message notifications.  I am getting others just not text. Its infuriating!

userQqYpuPAykK
Astronaut
Options
Note20

Same here, only text message notifications are affected, notifications from other apps have sound. I also can't hear anything when selecting new notification sounds in the settings. And, no, it has nothing to do with the phone or the message app being set to silent, do-not-disturb, vibrate-only. 

userjAgiBCtYVF
Asteroid
Options
Note20

Go into settings for each app eg, messages , email etc. Open notifications. press and hold new messages. If "sound" shows as silent SET REQUIRED SOUND and should be ok. Even though it shows alert is on you have to choose a sound! weird but it works! The only text message alerts I was recieving were the contacts I had chossen a designated sound for! All makes sense now but who would of thought you have to choose a designated sound inorder to hear the alert! Hope this helps!!

userBeLo7txzds
Asteroid
Options
Note20

I did all of this and still not working

 

Aunji21
Constellation
Options
Note20

Thanks! This worked for me!

0 Likes
Reply
uservQ7UK5m0H8
Astronaut
Options
Note20

This works!

0 Likes
Reply