JUMP TO SOLUTION Solved

Original topic:

auto rotate icon missing

(Topic created: 08-22-2020 10:03 PM)
Cabestropaa
Constellation
Options
Note20

The auto rotate disappears and the screen dont rotate i restared my mote 20 ultra and everything is good but late dont see the icon again and the screen dont turn automatic 

1 Solution


Accepted Solutions
Solution
SamsungQue
Honored Contributor
Options
Note20

These steps here should help you. 

  1. Swipe down on the Status bar (at the top).
    Note The image below is an example.
    Notifications screen
  2. Swipe down from the top of the display to expand the quick settings menu.
  3. Tap 'Auto rotate' or 'Portrait'.

View solution in context

7 Replies
Options
Note20

The auto rotate button should be in your Quick Settings panel. If you don't see it on any of the pages then it might be hidden.

- Bring down the notification shade twice to reveal all Quick Settings
- Tap the Three Dot Icon
- Select Button Order
- Look for the phone icon with arrows around it. It may say Auto Rotate or it might say Portrait
- Press and hold and drag and drop it to where you want it

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button by pressing the three dots on the comment.

LongHiker
Epic Samsung Care Ambassador
Options
Note20

Be aware that the Quick Panel icon for Auto rotate will be labeled differently depending on the state of auto rotate.

  1. It will be labeled "Auto rotate" when auto rotate is enabled
  2. When auto rotate is OFF, it will be labeled "Portrait" or "Landscape" depending on the orientation of the screen at the time.  
Z4i
Asteroid
Options
Note20

My note 8 stopped giving a landscape option today. [Auto rotate or Portrait] is missing from quick settings pull down and not in inactive buttons. was working heresy hours ago, and now is gone.

0 Likes
Reply
SamsungJam
Community Manager
Community Manager
Options
Note20

We're glad that you've gotten it!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
Z4i
Asteroid
Options
Note20

That was supposed to read 'just hours ago'. Never mind though, the icon also looks different when not in auto rotate mode so I was not seeing it, but the portrait icon was actually there. Thanks.

OakCee
Astronaut
Options
Note20
How do i restore auto rotate on Samsung 10e
0 Likes
Reply
Solution
SamsungQue
Honored Contributor
Options
Note20

These steps here should help you. 

  1. Swipe down on the Status bar (at the top).
    Note The image below is an example.
    Notifications screen
  2. Swipe down from the top of the display to expand the quick settings menu.
  3. Tap 'Auto rotate' or 'Portrait'.