JUMP TO SOLUTION Solved

Original topic:

trending searches

(Topic created: 11-17-2020 03:37 PM)
Szuggs
Astronaut
Options
Note20
My note20 ultra now has trending searches on my internet google page and i hate it and dont know why it started? How do i turn it off?

1 Solution


Accepted Solutions
Solution
Options
Note20



Here you go: Open the Google app and tap the menu.Go to Settings.Choose General.Turn off the switch next to Autocomplete with Trending searches.

View solution in context

0 Likes
Reply
2 Replies
SHADOWGATE
Supernova
Options
Note20
Aggravating??? makes it hard to type???? welcome to the Party....whoever thought that was a good idea should be fired lol
0 Likes
Reply
Solution
Options
Note20



Here you go: Open the Google app and tap the menu.Go to Settings.Choose General.Turn off the switch next to Autocomplete with Trending searches.

0 Likes
Reply