Original topic:

wifi issues

(Topic created on: 1/6/21 5:41 AM)
user8EZ9DYEnzC
Constellation
Options
Note20

i own a samsung note 20 ultra, yesterday i updated the software to android 11,after the update my phone wouldn't connect to home wifi, at 1st i thought it was due to update, after reading others messages that were having same problem, i tried everything, nothing worked, until i contacted my wifi provider, they were able to fix the problem, now its working excellent, so its to do with your wifi provider, some phones cant configure the wifi connection, call whos in charge of your wifi n explain the problem, they will be able to fix it, 

hope this helps, cheers :grinning_face:

2 Replies
pullenuk
Cosmic Ray
Options
Note20

This been happening for a while I'm afraid. Replacing the phone won't sort it, you need to find a different NOT Samsung phone or follow what I put below. Your wifi provider might made a small fix, but judging on what people say on here it is likely to work for short time.

 

Bring up settings

 

Scroll down to "Location"

 

Look for "Google Location Accuracy"

 

Turn off. 

 

This will solve the problem. It will causes apps like camera to be upset and want location accuarcy turned on, but it does still work. Google Maps will still work but throws similar messages. Basically it means the phone can't use GPS, Mobile Data and Wifi combined for location. But it can still use GPS on it's own, just might take a few seconds longer to locate you. 

There is nothing stopping you turning it back on when needed when out and about and turning it off when back home on wifi. 

 

I also recomend you submit a report on Samsung Members and telling them this is what you have to do to fix it. The more that does it, the more Samsung have to act. Also on review sites, don't give 5 star review for the phone, give less and detail the problem. The more public it is, again Samsung will have to fix.

userseqF5WL2IE
Constellation
Options
Note20
I can confirm that doing two things will resolve Wi-Fi issues. Number one, disable randomized MAC under the SSID advanced settings. Number two, disable Google location accuracy.
0 Likes