cancel
Showing results for 
Search instead for 
Did you mean: 
userr4adtC3Euh
Astronaut

Always on display turns off after a minute after the latest update

JUMP TO SOLUTION

After the latest update the Always On Display will only show up if i tap the screen and will only stay for a minute. I went into the settings and turned it to "always show" but it did not help. The only other options for AOD are to select the format of the clock. There is nothing elese i can modify

1 SOLUTION

Accepted Solutions
Gumby78
Astronaut

Re: Always on display turns off after a minute after the latest update

JUMP TO SOLUTION

Always button is also a menu, tap on the middle of the line for more options, tap on top of "Always On Display". Scroll down a little to Display Mode, change to Show Always

Reply
Loading...
1 REPLY 1
Gumby78
Astronaut

Re: Always on display turns off after a minute after the latest update

JUMP TO SOLUTION

Always button is also a menu, tap on the middle of the line for more options, tap on top of "Always On Display". Scroll down a little to Display Mode, change to Show Always

Reply
Loading...