cancel
Showing results for 
Search instead for 
Did you mean: 
userAK8qFnxzdt
Asteroid

Calendar all day event not syncing properly

I have a 365 account and use Outlook to calendar events. On my Note 8, I use the stock calendar. I have been using the calendar for over 5 years now. Just the other day, all of a sudden, my all day events shifted to appear on the phone calendar one day early. The rest of the events sync correctly. I know it's not a 365 issue because the Outlook webversion and the Outlook app on the phone show the events correctly. No one from Microsoft can help. 

 

Update: Last week I was on the phone with Micrsoft 365 help for over two hours. No help. The next day I was on the phone with Microsoft general help for 40 minutes. No help at all. Today I have been on (and am still on) the phone with Samsung for 1 hours 12 minutes. They can't figure it out. I keep telling her that it seems to be a glitch since other people are having the same problem. No help. 

 

Don't waste your time calling Samsung. There is nothing they could do. 

 

Update: uninstalled the update but it won't stay uninstalled. I have removed the update, but it keeps reinstalling. I have a Note 8. Does anyone know how to keep it from reinstalling?

56 REPLIES 56
Samsung_sCCfj57
Astronaut

What is my code

Reply
Loading...
userm1PbDxHb66
Asteroid

Re: Calendar all day event not syncing properly

I am having the same exact problem...from my outlook to phone, goes back 1 day...if I do an all day from phone to outlook...doesn't show up...hourly are just fine...

 

Help please

Reply
Loading...
userAK8qFnxzdt
Asteroid

Re: Calendar all day event not syncing properly

When did your issue start? What carrier are you using?

Reply
Loading...
userm1PbDxHb66
Asteroid

Re: Calendar all day event not syncing properly

I have Tmobile.  I believe yesterday.  My boss has a Galaxy s8 also and called me that his phone freaked out...so when I looked, mine had too.  he doesn't have tmobile.

Reply
Loading...
userAK8qFnxzdt
Asteroid

Re: Calendar all day event not syncing properly

Shucks ok. I have AT&T and my issue started last Friday. Microsoft support was useless. 

Reply
Loading...
Highlighted
userm1PbDxHb66
Asteroid

Re: Calendar all day event not syncing properly

it may have been last week...I think my boss has AT&T.  Def seems like a samsung issue...I just had to go move ALL my all-day appointments in my phone to the correct day.  

Reply
Loading...
userDL6eQahhaE
Constellation

Re: Calendar all day event not syncing properly

Galaxy S9; Verizon; My issue started August 12, but it had been a while since I scheduled an all day event (time off). I thought I made a mistake with scheduling. Then I see it again for this coming weekend, and went to fix the "mistake" and see that my outlook is correct whereas my phone is incorrect. No amount of trouble shooting fixes this.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Calendar all day event not syncing properly

@userDL6eQahhaE What troubleshooting steps have you tried in regards towards to this issue?

Reply
Loading...
userDL6eQahhaE
Constellation

Re: Calendar all day event not syncing properly

Issue: When "all day" is checked on an MS Outlook calendar event, it appears ONE day early on the Samsung mobile calendar. 

 
Troubleshooting:I cannot find all the troubleshooting from yesterday
 - Rebooted phone
 - Check MS Outlook time zone (MDT)
 - Check Samsung mobile time zone (MDT)
 - Check Samsung calendar time zone (MDT)
 - I have two identical events, and the event where the "all day" is unchecked is correct in the mobile calendar.
 - Syncing instructions do seem to apply to my phone (it's not as described/pictured in online tutorials)
*Bixby is disabled - no thank you!
 
Below include pictures. I'm out of town starting Friday, August 30. It shows on my phone as Thursday, August 29.
 
1) Meeting Event with All Day Checked
image.png
2) How meeting appears in MS Outlook
image.png
 
 
3) How meeting event appears in Samsung S9 mobile calendar. Appears Thursday, August 29 (wrong).
*The one showing on the Friday I unchecked the "all day" box. Also, they appear in reverse order from outlook to mobile. 
image.png
Reply
Loading...