cancel
Showing results for 
Search instead for 
Did you mean: 
userBxlDNtQZvh
Asteroid

Do Not Disturb won't turn off as scheduled

For several months now, DND won't turn off in the morning as scheduled. I was missing phone calls all day because of this.

 

I am having to do this manually every day.

 

This is a severe bug because I am missing important phone calls! 

 

I do not have a Galaxy Watch.

 

I will use IFTTT to try to get it done manually and hope for the best. Because scheduling is just dead as a doornail and I don't know why.

 

I need HELP!!!

 

Thank you

Robin

2 REPLIES 2
Samsung Moderator
Samsung Moderator

Re: Do Not Disturb won't turn off as scheduled

Have you tried wiping the cache partition on your device?

Reply
Loading...
userBxlDNtQZvh
Asteroid

Re: Do Not Disturb won't turn off as scheduled

Since I got my Note 8 and did that back in early 2018 with terrible results, no more. I had to call carrier support and they said not to do this anymore, especially with non-removable batteries.

 

This is a bug. It needs to be addressed in an update ASAP.

 

I use all the tools readily available and I do not mess around inside the guts of my phone as I did in the past.

 

rjm

Reply
Loading...