cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION
Thank you but I use my phone for business and cannot be without a phone. I only have the phone for 5 months. Can I assume Samsung will not have a software fix for this issue?
Reply
Loading...
Highlighted
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

I read somewhere else that someone with this issue fixed it by uninstalling twc/charter/spectrum internet app that auto connects to wifi ... Might be worth a shot..ill give it a try and report back 

 

Update : Uninstalled my spectrum... And went into wifi networks and cleared out a bunch of old ones including any relating to time Warner or spectrum or cablewifi. 

That seemed to do the trick .. No more reboots when turning off wifi 

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

Thanks very much. It fixed the rebooting issue like a magic.

Thanks

Reply
Loading...
Highlighted
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

Thank you.  Removing the Spectrum app resolved the reboot issue. This is the second time this problem surfaced and the first time Verizon had be do a factory reset(unnecessary). I won't install that again.

Reply
Loading...
Highlighted
Astronaut

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

I went to my wifi, under the 3 dots next to wifi direct I went to advanced and turned off all the options, then i erased all of my saved wifi networks, and it did the trick.  I dont have a spectrum app etc. so this is what worked for me. I was having the exact same problem everyone else was.

Reply
Loading...
Highlighted
Asteroid

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

Thank you - that worked!

 

As suggested by others, I had uninstalled all apps associated with TWC and/or Spectrum, then manually restarted the phone, tried manually turning off Wi-Fi, and the issue remained.

 

What I did next worked: I went into Settings/Connections/Wi-Fi and then Options (three dots), Advanced, and Manage Networks. I clicked on each connection under Saved Networks and then clicked Forget. I restarted the phone, turned on Wi-Fi, clicked on my home network and connected. I then manually turned off Wi-Fi (in the pull down notification shade), and it didn't restart!

 

Note: I did have some Saved Networks that referened both TWC and Spectrum, so I'm wondering if I would have only removed those, that would be enough. Too late now, but no matter, I can now manually turn off Wi-Fi without issues.

Reply
Loading...
Highlighted
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

@JeffJV wrote:

Thank you - that worked!

 

As suggested by others, I had uninstalled all apps associated with TWC and/or Spectrum, then manually restarted the phone, tried manually turning off Wi-Fi, and the issue remained.

 

What I did next worked: I went into Settings/Connections/Wi-Fi and then Options (three dots), Advanced, and Manage Networks. I clicked on each connection under Saved Networks and then clicked Forget. I restarted the phone, turned on Wi-Fi, clicked on my home network and connected. I then manually turned off Wi-Fi (in the pull down notification shade), and it didn't restart!

 

Note: I did have some Saved Networks that referened both TWC and Spectrum, so I'm wondering if I would have only removed those, that would be enough. Too late now, but no matter, I can now manually turn off Wi-Fi without issues.


As suggested by @JeffJV,  (thank you Jeff) I went into Settings/Connections/Wi-Fi and then Options (three dots), Advanced, and Manage Networks, but what I did different - as I have too many WiFi networks and am lazy - was remove one network that was labeled as "<not identified>" (or something alike) and all network names beginning by "A" including several that were named beginning with "ATT xxxx" (actually, I stopped at the end of letter "A"), and that did the trick. After that, I am able to toggle WiFi from the pulldown without an unwanted restart. Note: I did not disconnect from my home WiFi network.

 

I don't know if was the "not identified" or it is that Verizon does not like AT&T.  Smiley Happy 

 

Reply
Loading...
Highlighted
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

I went in to my Wi-Fi networks, and "Forgot" every networks except for my home Wi-Fi which I was currently connected to.

This fixed all my rebooting issues so far, turn the Wi-Fi on and off, and also airplane mode on and off, no reboots, Device has Never done a  reboots since. Galaxy Note 8 user.

Reply
Loading...
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

The remove old wifi connections did it for me.  I had a ton of old hotel etc... wifis that google rememberd and put back when I attached the phone to my google account.

 

I trimmed it down to known recent wifi connections and no more reboots.  I noted all 3 of my phones that were rebooting had an <unknown sid> entry... wonder if that was the cuplrit?!

Reply
Loading...
Highlighted
Constellation

Re: Note 8 reboots when turning Wi-Fi off.

JUMP TO SOLUTION

@userWP2OMmZoWy wrote:

I read somewhere else that someone with this issue fixed it by uninstalling twc/charter/spectrum internet app that auto connects to wifi ... Might be worth a shot..ill give it a try and report back 

 

Update : Uninstalled my spectrum... And went into wifi networks and cleared out a bunch of old ones including any relating to time Warner or spectrum or cablewifi. 

That seemed to do the trick .. No more reboots when turning off wifi 


Thank you so much! This problem has plagued me for quite some time! I tried your solution, and it worked!

 

- Terrance

Reply
Loading...