JUMP TO SOLUTION Solved

Original topic:

Samsung Japanese keyboard no longer gives kanji suggestions

(Topic created on: 5/22/18 10:09 AM)
Dettadeus
Constellation
Options
Note8

Hi, my Note 8 recently updated and one of the changes was the Samsung keyboard. Specifically, the toolbar above the keyboard.

 

When using the Japanese keyboard, whether with QWERTY or the 3x4, it used to give you something like predictive text with kanji suggestions when you typed in kana, as well as many other suggestions like half/full width katakana, etc. Since the update, using QWERTY keyboard only shows what you typed (in usual Latin characters) in the predictive text bar, while the 3x4 keyboard shows what you typed still in Japanese.

 

I've tried deleting Japanese language from my phone and redownloading it and that didn't solve the problem. A friend of mine got the update about a month earlier than me (different carrier) and has been pestering me for a fix for this issue that I wasn't encountering yet.

 

The handwriting keyboard using the S-Pen still recognizes kanji normally and shows kanji suggestions, but it doesn't seem to show any kanji replacement suggestions when writing in kana.

 

Would generally prefer to keep using the Samsung keyboard rather than switch to Gboard or Simeji just for simple Japanese input that was working fine before the update.

 

Thanks for any help!

0 Likes

1 Solution


Accepted Solutions
Solution
userY3Z0fFmxjf
Astronaut
Options
Note8

HI,

 

I got the same problem and its hugly annoying but today i accedently found the solution,

 

got to 

 

setting > language & input > screen keyboard > samsung keyboard > language & type > and download the jpn language 

View solution in context

11 Replies
Solution
userY3Z0fFmxjf
Astronaut
Options
Note8

HI,

 

I got the same problem and its hugly annoying but today i accedently found the solution,

 

got to 

 

setting > language & input > screen keyboard > samsung keyboard > language & type > and download the jpn language 

View solution in context

user4j7xCjlObl
Astronaut
Options
Note8

This didn't work for me. It doesn't have an option to redownload.

Is there any other way to fix this problem?

0 Likes
userzKbmiZkXhS
Astronaut
Options
Note8

Hi

 

I have a S9. I updated it today and the predictive kanji disappeared too. All you need to do is delete entirely the previously downloaded japanese language from your phone. There is a way. Find out how. After deleting it, REDOWNLOAD it. The predictive text will return.  goodluck.   

0 Likes
userHRAdtwanCR
Constellation
Options
Note8

It works for me. Clearing the data and catches wasn't enough. Delete the entire language setting, re-install and re-select all the language you want. The phone will guide you along to set up language or languages like the first day you bought the phone. Thank you.

0 Likes
usernB5Li6Ld1v
Constellation
Options
Note8

Found the silution! Been doing some experiments. All we have to do is to clear cache or data. It will refresh the keyboard's settings.

setting > language & input > screen keyboard > samsung keyboard > about samsung keyboard> app info ( box in the middle screen)> storage >clear data.

userOrTSk5KzhE
Astronaut
Options
Note8
Worked for me thanks
0 Likes
userTFzXF146Q2
Astronaut
Options
Note8

This is great solution. It solved kanji suggestion problem. Thank you so much.

0 Likes
user7DBYxzQy6o
Astronaut
Options
Note8

Thank for your kind effort and solution. It was saved my phone.

0 Likes
userLppHyQ0YtQ
Astronaut
Options
Note8

Thank you so much. It worked for me too. ありがとうございました。

0 Likes