cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
userE1V9yNmTxf
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION

Thank you!  This workedSmiley Happy

Reply
Loading...
userQFs9fSFmL0
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

Many thanks,this worked.

Reply
Loading...
hollywood_7814
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

worked!! TY

Reply
Loading...
user1yTT7j1Fq7
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION

Get to the last bit where it says deny permission for SMS. When you click on this it comes up with " If you deny this permission, basic features of your device may no longer function as intended " What does this mean, what functions may not work ?

Reply
Loading...
userdwv1kZYvL2
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION
Thanks, that worked.
Reply
Loading...
Highlighted
user8JL3auHIgo
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION

This also stops Texts from going to Phone!

Reply
Loading...
userzRc5v9Y0Un
Asteroid

Re: Text messages going to email

JUMP TO SOLUTION

Just got the Note 8 and had the same issue.  I was able to fix it.

  • Go to Settings
  • Go to Apps (listed in the "Phone" section)
  • Select Email
  • Under Accounts, select the email account receiving texts
  • Scroll down to Exchange ActiveSync Settings (FYI, I also checked my Gmail account, but this option was not present so I'm guessing there are no issues with texts going to Gmail accounts)
  • Turn "Sync Messages" off - I was concerned this might also impact emails, but it does not
  • Tested and worked - text messages now only go to my text app and my email account only receives email (not texts)
Reply
Loading...
userDfE7jzcWGJ
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION
Thanks!
Reply
Loading...
bestestboss
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION

works!!!

thanks so much 

Reply
Loading...