cancel
Showing results for 
Search instead for 
Did you mean: 
userU5kCFmoVMX
Constellation

Text messages going to email

JUMP TO SOLUTION

Just go the Note 8. I set it up; very easy. The issue is that all of my text messages also go into my email account. Very annoying. Any ideas?

1 SOLUTION

Accepted Solutions
usertYQlabjXjG
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

My Note 8 says Sync Messages not Sync SMS, so that might help everyone.

Reply
Loading...
18 REPLIES 18
Honored Contributor

Re: Text messages going to email

JUMP TO SOLUTION

Hello @userU5kCFmoVMX

These directions should work for most phones. Depending on the version of Android you're running these directions do change of course, but it will get you in the right place!

  1. Select "Email" from home screen > Select "Account" that is getting the text messages > Select the "Options" menu from the bottom left of the phone > Select "More", then "Account Settings".
  2. Scroll thru the account settings for an entry called "SMS sync". This should be listed in the "Server settings" section of that page. Uncheck "SMS sync". This should stop text messages from being delivered to your email account.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userU5kCFmoVMX
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

There is no OPTIONS button, tab, or anything else on the bottom right. I have a Note 8.

Reply
Loading...
Honored Contributor

Re: Text messages going to email

JUMP TO SOLUTION

Hmm, I looked around a bit more for more details. In older models you could do this from settings, but now you will need to delete the account receiving the text messages and then reinstall it. During new account set up is the only time you will see the option of whether to sync SMS. It does not appear anywhere else once you leave the initial set up screen. Once the account is installed, you will see options for syncing email, contacts, calendar, tasks - but not SMS.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userCcTG9HWDkG
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

PERFECT!!! Thank you so much!!!

Reply
Loading...
useri0yGcdsGiH
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

How do you make SMS go to GMail (not Exchange)? I WANT this feature and had it working on my S8, but now not working on S9 probably because I don't have Exchange setup anymore?

Reply
Loading...
userH1Bq0oNEAt
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION

I have a Note 8... new as of yesterday and the solution provided worked. the verbiage is slightly different (mine didn't say "sms" but the instructions got me through and I no longer recieve text messages in my email inbox.

Reply
Loading...
usertYQlabjXjG
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

My Note 8 says Sync Messages not Sync SMS, so that might help everyone.

Reply
Loading...
userYYBSrzKzzv
Astronaut

Re: Text messages going to email

JUMP TO SOLUTION

THANK YOU!

Reply
Loading...
userV2hqQTcV2k
Constellation

Re: Text messages going to email

JUMP TO SOLUTION

1. Pull down from the top of the screen

2. Click the gear wheel to get to settings of the phone

3. Go to "Apps" section

4. Go to email app and click it

5. scroll down to permissions and click it

6. turn off the SMS permission, you will get a warning, click ok

Reply
Loading...