cancel
Showing results for 
Search instead for 
Did you mean: 
3dollyday
Asteroid

Turn off notifications during calls

JUMP TO SOLUTION

I have Note 8. I can not find how to turn off notification alerts during calls. Please help.

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Turn off notifications during calls

JUMP TO SOLUTION

Give these steps a try: Open your phone app, go to settings > call alerts > turn off notify during calls


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
7 REPLIES 7
Samsung Moderator
Samsung Moderator

Re: Turn off notifications during calls

JUMP TO SOLUTION

Give these steps a try: Open your phone app, go to settings > call alerts > turn off notify during calls


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
3dollyday
Asteroid

Re: Turn off notifications during calls

JUMP TO SOLUTION

Thank you. I didn't think about looking there.

Reply
Loading...
userNL8dKotHI3
Constellation

Re: Turn off notifications during calls

JUMP TO SOLUTION

I have this setting turned off and I still get notifications. Any suggestions?

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Turn off notifications during calls

JUMP TO SOLUTION

@userNL8dKotHI3 Does this still happen when your phone is in safe mode?

Reply
Loading...
userNL8dKotHI3
Constellation

Re: Turn off notifications during calls

JUMP TO SOLUTION

It only happens when I have the notification reminder set to “On” but only after the elapsed time has passed. The initial notification is silent. When the reminder is “Off”, I don’t get any notification during calls.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Turn off notifications during calls

JUMP TO SOLUTION

Give safe mode a try:

 

1. Turn off the device
2. Now switch your phone back on. Immediately you see the Samsung logo appear on your screen, press and hold the Volume Down key until the phone boots completely to the home screen.
3. You should now see a watermark caption "Safe Mode" at the bottom left corner of your phone screen. This will now disable all 3rd party apps.
 

Reply
Loading...
BTKeene
Constellation

Re: Turn off notifications during calls

JUMP TO SOLUTION

Have spent DAYS on this. turned off everything with notification access. Turns out it was having Hiya as the default phone app (what Hiya says is the right way to use the app). Switched it back to Phone, and all good. Not sure if Hiya works anymore, but I will deal with that later.

Reply
Loading...