Original topic:

A10 stop rotation

(Topic created: 05-05-2021 07:41 AM)
tmj1
Astronaut
Options
Other Mobile Devices

How can I stop my device from rotating?  Thanks 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Other Mobile Devices

@tmj1 

Have you tried opening the quick panel and disabling "Auto rotate"?

View solution in context

5 Replies
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Other Mobile Devices

@tmj1 

Have you tried opening the quick panel and disabling "Auto rotate"?

tmj1
Astronaut
Options
Other Mobile Devices
No, but I will. Thanks for your help
0 Likes
Reply
k19redd
Astronaut
Options
Other Mobile Devices
I dont see the icon to turn on my rotation
0 Likes
Reply
LongHiker
Epic Samsung Care Ambassador
Options
Other Mobile Devices

@k19redd 

"I dont see the icon to turn on my rotation"

Try this:

  1. Open the Quick panel.
  2. Look for the "Portrait" icon and click on it. Auto rotation will be enabled and the icon will change name to "Auto rotate". 
0 Likes
Reply
k19redd
Astronaut
Options
Other Mobile Devices
Thanks alot!!! I was able to your instructions and it works now.
0 Likes
Reply