Original topic:

A14 started charging slowly until restarted

(Topic created: 02-28-2024 07:44 AM)
303 Views
chargfox
Cosmic Ray
Options
Other Mobile Devices
I've found other Galaxy owners complaining of this same issue. For some reason tech support likes to give a canned answer to check the charging cable or charger and check the port for debris. 

I'm not a technician and even I know if the charger, cable or port are the problem, it will still charge slowly after restarting the phone. 

This became a problem recently, either after the 13 or 14 software upgrade. The port is clean, different chargers and cables produced the same effect. It only starts charging properly after a restart. 

In one thread, tech support even suggested powering down the phone and removing the battery. I guess they've forgotten that Samsung has been gluing the phones shut for some time now. 

One guy said he soft reset his A71 and it worked for a bit but he had to soft reset again to fix it a second time. Resetting the phone isn't an enjoyable task to fix an issue that is likely due to the software upgrade. 

So considering that tech support can only read from a canned script that is poorly outdated, can anyone other than tech support tell me if you know the cause and solution to this?
2 Replies
Honey1962
Astronaut
Options
Other Mobile Devices

That reply was wonderful. I think Tech doesn't know the solution, so instead of trying to find a solution they would rather just read a script. 

0 Likes
chargfox
Cosmic Ray
Options
Other Mobile Devices
Yep. I love Samsung phones but their support is very seriously lacking.
0 Likes