JUMP TO SOLUTION Solved

Original topic:

A32 5g not sharing my location

(Topic created: 08-06-2022 05:50 PM)
nicker
Astronaut
Options
Other Mobile Devices

My phone be acting up anyone know how to fix dis

 

 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Ogata92
Comet
Options
Other Mobile Devices
Once in there, if it's turned off, turn it on. Should work then. If it doesn't, you can go through the list of apps under location and grant the permission from there.

View solution in context

8 Replies
Ogata92
Comet
Options
Other Mobile Devices
What is it doing?
0 Likes
Reply
nicker
Astronaut
Options
Other Mobile Devices
Not sharing my location
0 Likes
Reply
Ogata92
Comet
Options
Other Mobile Devices
Not sharing your location, as in it won't let you share it when apps ask for it?
0 Likes
Reply
nicker
Astronaut
Options
Other Mobile Devices
Yeah maybe I just don't know how to do it I'm new
0 Likes
Reply
Ogata92
Comet
Options
Other Mobile Devices
It's quite alright. I had trouble when I first transitioned from iPhone. I'll do my best to help you though. Have you already tried going into settings -> Location?
0 Likes
Reply
nicker
Astronaut
Options
Other Mobile Devices
OK yeah then
0 Likes
Reply
Solution
Ogata92
Comet
Options
Other Mobile Devices
Once in there, if it's turned off, turn it on. Should work then. If it doesn't, you can go through the list of apps under location and grant the permission from there.
nicker
Astronaut
Options
Other Mobile Devices
OK Kool thanks
0 Likes
Reply