Original topic:

Auto-brightnes stops working and overheating on Galaxy Xcover Pro

(Topic created: 08-20-2021 08:53 AM)
Jeffrey-P-Frogger
Constellation
Options
Other Mobile Devices

I have had a Galaxy Xcover Pro for around a year now and have been experiencing issues with the auto brightness.

From my troubleshooting, the auto brightness stops working because of the CameraLightSensor app. The only way that I can get it to work for a bit is to force stop the app, then the auto-brightness works until the next time it fails. Without auto-brightness enabled, the phone heats up rapidly and then the screen turns off for a time before it cools down to operating levels.

I was able to perform a factory reset on the device as of this morning, and yet the issues persist.

This is troubling, as my device is used for work. I shouldn't have to mess with my device when I am on a jobsite, or have it disabled due to its inability to cool itself down. I don't think a device can be called reliable when I must put it in a freezer after a few hours just to have it be operational.

If there is any solution to resolving this issue, outside of getting a new phone (seems like the only reliable option unfortunately), I would appreciate your assistance.

0 Likes
1 Reply
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Other Mobile Devices

Good afternoon, very sorry to hear of this. I can certainly understand your frustrations. If troubleshooting up to a factory reset does not help, repairs are recommended. You are welcome to visit your local uBreakiFix for walk-in repair options, or we offer Ship-in options if needed. You are welcome to send me a private message here with the full model code and IMEI number in order to look into ship-in options: https://bit.ly/3pE8Pkc


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes