JUMP TO SOLUTION Solved

Original topic:

Calendar not showing holidays on S8?

(Topic created: 07-01-2022 05:11 AM)
user8VuapWMvuW
Astronaut
Options
Other Mobile Devices

I have a galaxy s8. I would like my calendar to show holidays.  How am I able to do this? Or will I have to download a different calendar?

1 Solution


Accepted Solutions
Solution
Jnewell05
Galaxy
Options
Other Mobile Devices
Try pressing the menu button (3 bars) selecting settings icon, then manage calenders. Under Google email is the holidays option checked? If it doesn't exist you'll need to add them by pressing the +.

View solution in context

5 Replies
Oxford
Black Hole
Options
Other Mobile Devices
Tap the three bars at the top left of your calendar app, then move all the way down and make sure that holidays is checked.
0 Likes
Reply
user8VuapWMvuW
Astronaut
Options
Other Mobile Devices
Holiday is not on there for me to check
0 Likes
Reply
Solution
Jnewell05
Galaxy
Options
Other Mobile Devices
Try pressing the menu button (3 bars) selecting settings icon, then manage calenders. Under Google email is the holidays option checked? If it doesn't exist you'll need to add them by pressing the +.
user8VuapWMvuW
Astronaut
Options
Other Mobile Devices
It worked. Thank you
0 Likes
Reply
Jnewell05
Galaxy
Options
Other Mobile Devices
You can add the holidays option to your calender through Gmail via PC then make sure it's enabled via the calenders app
0 Likes
Reply