cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Disable annoying Health Activity notification on Samsung Gear S3

Hi

 

I have a Samsung Gear S3 watch and I'm struggling with disabling this recently added notification about your general activity. The notification reads "Completed! Well done. Good job staying active today!" and the tricolor heart displays:

 

20200409_094745.jpg

 

I have disabled pretty much all Samusng Health notifications I could, but this one still pops up.

That is very annoying, as it always pops up when I'm looking for a different information on the watch and it is at the same time very slow, which makes it even more annoying. 

Can somebody help me get rid of this unwanted (could not use the proper word for it) popup please? 

I still like to keep my other notifications which are useful, but I'm really sick of this one...

9 REPLIES 9
Highlighted
Product Expert

Re: Disable annoying Health Activity notification on Samsung Gear S3

hello @userlaZkaLAh4B  

Have you tried doing this ? 

  1. At your watch face, press the Home button (the lower physical button) to open the app drawer.
  2. Find the S Health icon in the app deck, and tap it.
  3. By scrolling the bezel or swiping the screen, go to the Settings card (all the way to the right) and tap on it.
  4. In the menu that appears, disable the nudges or notifications you don't want to see.
  5. Once you're done, hit the home button to return to your watch face.
Reply
Loading...
Highlighted
Asteroid

Re: Disable annoying Health Activity notification on Samsung Gear S3

Hi,

 

Thank you very much for your replay and I’m sorry for my slow response.

Yes, I certainly looked there, but there is not much options available.

What I have under Settings is as follows: Profile, Units, Workout detection, Inactive time alerts, Auto HR measurement, Data permissions, Help.

The only menu with potentially relates settings is Workout detection, under that I have Alerts, Activities to detect and Auto Locate.

Alerts are disabled, Auto locate is disabled, Activities to detect I would say are irrelevant.

Nothing more I have found under S Health Settings.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Disable annoying Health Activity notification on Samsung Gear S3

Have you verified the Inactive Time Alert has been disabled?



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Disable annoying Health Activity notification on Samsung Gear S3

Yes, Inactive time alerts is disabled too.

Reply
Loading...
Highlighted
Product Expert

Re: Disable annoying Health Activity notification on Samsung Gear S3

@userlaZkaLAh4B  

  If that didn't work i also found this : 

When you view the steps, floors, and sleep data on the watch, there are three vertical dots on the right side that open up a menu for that measurement. In that menu is a settings cog and in that menu you can turn off the notifications. 

Hope either of these suggestions work for you Smiley Happy

Reply
Loading...
Highlighted
Asteroid

Re: Disable annoying Health Activity notification on Samsung Gear S3

I believe this is when I view steps, floors and sleep data within the S Health app on the watch?

So, I’ve checked it and the notifications for Steps and Floors I have already disabled.

Somehow I do not have notification settings for Sleep data.

I do have however notification toggle switch for the Activity thing which is annoying me and I do have this disabled too, but still getting this notification when my daily targets are met.20200413_114523.jpg 20200413_114532.jpg 20200413_114546.jpg

I could set my targets to very high which I will never meet to work around this issue, however I would prefer if this was disabled on not monitoring the stuff and slowing down the watch performance which is quite poor already. It was actually kind of slow from day one.

 

Thank you for your suggestions. 

Would you have any other suggestions?

 

 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Disable annoying Health Activity notification on Samsung Gear S3

Make sure they are also inactive in the Samsung Health app as shown:

 



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Disable annoying Health Activity notification on Samsung Gear S3

Hmmm.... perhaps this is the place I didn't find before?

 

I went to S Health on my phone and found Notifications under Samsung Health settings.

Seems that I didn't look there before Smiley Indifferent

 

InkedScreenshot_20200413-230423_Settings_LI.jpg

 

I'm going to disable the Active Time as this sounds like the right notification and we'll see what happens. I need to test it now for a couple of days to see if this has fixed my issue (may not get my targest reached for the next 4 days), before I can accept it as solution.

 

Thank you for this, as I nearly have lost my faith Smiley Wink

 
Will notify you soon.
Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Disable annoying Health Activity notification on Samsung Gear S3

Perfect! I hope this helps. Please do keep me posted!



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...