JUMP TO SOLUTION Solved

Original topic:

Do not disturb mode stays on A50

(Topic created on: 11/20/19 8:17 AM)
userKAkXhpobvL
Asteroid
Options
Other Mobile Devices

Since installing the november update on my U.S. A50 the "Do not disturb" feature turns ON in the evening as scheduled but it does not turn itself OFF in the morning as it should. I have to manually disable it every morning.

0 Likes

1 Solution


Accepted Solutions
Solution
userKAkXhpobvL
Asteroid
Options
Other Mobile Devices

Safe mode didn't help. Went to Settings>General Management>Date and Time and switched "Automatic date and time" to OFF. Has been doing ok since I did that last week. The time zone changes from eastern standard time to central about 20 miles away from my location. Don't know if that has anything to do with it.

View solution in context

0 Likes
6 Replies
SamsungJace
Community Manager
Community Manager
Options
Other Mobile Devices

Have you gone into your Bixby routine settings to make sure the correct time is set for it to turn off DND?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userKAkXhpobvL
Asteroid
Options
Other Mobile Devices

In Settings/Notifications/DoNotDisturb I have Turn On as Sheduled Enabled at:

20:00 - 7:30 next day.

Same settings as I used before update.

Do not disturb does turn on at 20:00 but does not turn off at 7:30 am.  When it does turn on at 20:00 it also always turns the "Turn on now" slider switch to On. Is it supposed to do that?

Thanks.

 

0 Likes
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Other Mobile Devices

@userKAkXhpobvL Yes when you schedule your Do not Disturb on your phone it is supposed to slide on and off when scheduled. 

0 Likes
userKAkXhpobvL
Asteroid
Options
Other Mobile Devices

Still having problems. Has even gotten worse.

Here's a recap:

-DND worked fine at first.

-Then DND stopped turning itself Off at the preset time in the morning after turning on as sheduled in evening.

-Now DND has started turning itself ON randomly (and unsheduled) in the middle of the day.

After doing a search I found that i am not the only one with this problem. S10 and S8 users are discussing this exact same problem on their community boards.

0 Likes
mrstsf1
Constellation
Options
Other Mobile Devices

I am currently having the same issue in addition to Dark mode and Power Saving mode not turning off when scheduled to. Anyone learn anything knew?

0 Likes
Solution
userKAkXhpobvL
Asteroid
Options
Other Mobile Devices

Safe mode didn't help. Went to Settings>General Management>Date and Time and switched "Automatic date and time" to OFF. Has been doing ok since I did that last week. The time zone changes from eastern standard time to central about 20 miles away from my location. Don't know if that has anything to do with it.

View solution in context

0 Likes