Original topic:

Emojis

(Topic created: 06-13-2022 07:16 PM)
Finchcourt
Astronaut
Options
Other Mobile Devices
Can someone help?
When texting, my little emoji icon doesn't show anymore.. 😞
Can someone advise?
Thanks!
1 Reply
Solution
user_ams007
Samsung Care Ambassador
Options
Other Mobile Devices
Please try going to the settings on your phone and then choose general management and select the Samsung keyboard and then within the Samsung keyboard setting make sure that you turn on the select third-party apps to use and make sure everything is enabled then back in the Samsung keyboard settings menu go to the suggest stickers while typing and then turn on all the settings ,within the settings there is a option to show the emojis above the keyboard when typing please see the attached pictures to help, and let me know if the problem is fixed
Screenshot_20220613-221135_Samsung Keyboard_1819_1655172695.jpgScreenshot_20220613-221131_Samsung Keyboard_1818_1655172691.jpgScreenshot_20220613-221147_Samsung Keyboard_1820_1655172707.jpgScreenshot_20220613-221124_Samsung Keyboard_1817_1655172684.jpg