JUMP TO SOLUTION Solved

Original topic:

Galaxy A03s accidentally got rid of GIF button for texts?

(Topic created: 12-06-2022 09:11 AM)
2184 Views
cassandrawaldron
Astronaut
Options
Other Mobile Devices

Somehow I turned off the button. that will not allow gfi's to be sent in my texts. Does anybody have a solution to this problem maybe it's the same on all phones help please! When I did it it said that I could fix it in settings but where that is I can't find it please help again thank you!

 

 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
KennewickMan
Black Hole
Options
Other Mobile Devices
Settings>>General Management>>Samsung keyboard settings>>Select third-party content to use. Gif will be there.

View solution in context

3 Replies
Solution
KennewickMan
Black Hole
Options
Other Mobile Devices
Settings>>General Management>>Samsung keyboard settings>>Select third-party content to use. Gif will be there.
cassandrawaldron
Astronaut
Options
Other Mobile Devices
Thank you!
KennewickMan
Black Hole
Options
Other Mobile Devices
You're welcome! Please accept my solution! TIA!
0 Likes
Reply